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Foxit Reader End User License 

Agreement  

This agreement is made between Foxit Software Company of Fremont, California, 

USA ("Foxit") and you, the person who makes use of Foxit Reader ("User").  

User must agree all terms in this agreement in order to use Foxit Reader legally. If 

User doesn't agree t o all terms in this agreement, please don't use Foxit Reader, 

and delete all related files from Userõs computer.   

1. OWNERSHIP: Foxit Reader is fully owned by Foxit, this license agreement doesn't 

change the ownership.  

2. LICENSE: Foxit grants User the license to use Foxit Reader, free of charge, if User 

accepts all the conditions listed in this agreement. "Use" means loading the 

product to CPU, memory, and/or other storages of Userõs computer. 

3. CONDITIONS: To be licensed to use Foxit Reader, User must:  

   a) Not modify any part of Foxit Reader;  

   b) Agree to release Foxit from all liabilities caused directly or indirectly by using 

Foxit Reader;  

   c) Not launch Foxit Reader from other application;  

   d) Not reverse engineer, decompile, or disassemble PD F Reader. 

   e) Be liable for any copyrights infringing of the PDF document if security 

permissions do not allow User to view, print, or perform any other PDF document 

manipulation.  

4. EVALUATION USE: Some functions of Foxit Reader require an additional li cense 

to fully operate. If User uses them without an additional license, Foxit Reader may 

put evaluation marks onto Userõs document when User uses those functions and 

saves the document. Foxit Reader will notify User when User uses those functions 

for the first time. In order to use Foxit Reader, User must accept the consequences 

of any modification made by Foxit Reader when User saves a document.  

5. LICENSE KEY REGISTRATION for Add-ons (Paid Customers only) - This agreement 

does allow a licensed user to   register one single user license key on one 

computer at work and another computer at home.  

6. PDF FORM OPERATION: Foxit Reader allows User to fill out PDF forms and print 
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them out. These basic features are free for both personal and non -personal usage. 

More over, Foxit Reader supports advanced form operations, such as saving 

filled -out forms and import/export forms. These advanced features are free for 

personal and non -personal usage.  

7. REDISTRIBUTION: User can redistribute Foxit Reader under this agreement under 

the condition that User agrees not to redistribute Foxit Reader on mobile devices 

or embedded devices including cellular phones, PDAõs, and all other handheld 

devices.  

8. LIABILIY: Foxit's liability is limited to replacement or refund only if the sof tware 

downloaded from the Foxit website is virus -infected . 
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Chapter 1 ð Overview  

Welcome to Foxit Reader  -- your  right choice to view and print PD F documents!  

 

Foxit Reader 2. 3 is a free PDF document viewer and printer. It launches very 

quickly (in about o ne secon d) and requires no installation . You can j ust unzip the 

downloaded zip file to a folder of your choice and run the executable file  directly . 

Foxit Reader is the absolute choice  for PDF users. 

Foxit Reader 2. 3 provides the significant features to em power PDF document user s 

with interactive form filling , bookmark editing , form designer, multimedia player 

support, measure tool s, image tool s, file attachment tool s, link tools, OCG support, 

on -demand download of add -ons, self-upgrade, JavaScript support,  improved 

printing speed, FDF related, streamlined UI and much more.  

Why PDF Format? 

ü Original look and feel  

PDF documents look exactly like the original pages, regardless of the software 

platform, the original application, or the availability of specific f onts. It is 

exactly the same as the author designed it.  

 

ü Secure, reliable electronic document distribution and exchange  

Invented by Adobe Systems more than ten years ago, Portable Document 

Format (PDF) is a publicly available specification and de facto standard 

around the  world for secure and  reliable electronic document distribution 

and exchange. The PDF has been adopted by many governments and 

enterprises to streamline document management, increase productivity, and 

reduce reliance on paper.  

 

ü Digital Solu tion of Integrity and Consistency  

PDF has become the standard format used for publishing and printing -based 

industries, because what shows on the screen is exactly what will be on paper. 

With PDF being a publicly available stan dard format, many end users o ut side 

of the publishing circle also find it the best solution for integrated and 

consistent printouts.   
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Why Foxit Reader ? 

ü Incredibly small  

 The download size of Foxit Reader is only  2.55 M B wh ich is a fraction of A dobe  

Reader õs 22.3 M B size. 

 

ü Breezing - fast startup  

When you run Foxit Reader, it launches instantly without any delay. You are 

not forced to wait for the annoying "Welcome" screen to disappear.  

 

ü Annotation tools  

Have you ever wished to annotate (or comment on) a PDF document when 

you are read ing it? Foxit Reader  allows you to draw graphics, highlight text, 

type text and make notes on a PDF document and then print out or save the 

annotated document.  

 

ü Form designer  

With form designer, you can add push buttons, text fields, check boxes, 

combo b oxes, list boxes or radio buttons to an interactive PDF form and 

specify their properties.  

 

ü Text converter  

You may convert the whole PDF document into a simple text file.  

 

ü Multimedia player support  

Foxit Reader has been enhanced  to support multimedia play ing. It supports 

many media for mats including audio and video , which enabl es you to r ead 

multimedia e -books with ease . 

 

ü High security and privacy  

Foxit Reader highly respects the security and privacy of users and will never 

connect to the Internet without users' permission while other  PDF Readers 

often silently connect  to the Internet in the background. Foxit PDF Reader 

does not contain any spy -ware or ad -ware.  

 

ü Low cost but  numerous functions  

The advanced add -ons of Foxit Reader are all affordable . You will notice that 

Foxit Reader offers much more excellent performance but at a n even lower 

cost than major competitors . 
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Foxit Reader Add -ons 

Foxit Reader 2.3  is a free program , which  will continue to work as long as you have  

it installed.  

Foxit Reader 2.3  prov ides separate  add -ons for you to download on demand. 

These add -ons fall into critical add -ons and advanced add -ons. The former one is 

free while  the  lat ter one prov iding additional features is non -free.   

For example, you can use the following functions for free:  

ü View or print PDF document s.  

ü Add  or edit bookmarks in a PDF file if the security settings allow.  

ü Use Loupe Tool or Magnifier.  

ü Basic PDF form operations , i.e. filling out PDF forms and printing them out . 

ü Advanced PDF form operations, such as saving filled -out  forms and 

import/export forms,  which are free for personal usage only .  

ü View PDF as text .  

ü Critical add -ons, such as UI language package,  JPEG2000/JBIG decoder, CJK 

package, GDI+ for early Windows version, etc .  

The followings are several examples of non -free, advanced add -ons: 

ü Foxit Reader Pro Pack is not fre e. It includes Annotation tools, Text Converter , 

Text Viewer, Form Filler, Spell C hecker and other Advanced Editing Tools.   

ü Foxit Form Designer is not free. It enables you to add push buttons, text fields, 

check boxes, list boxes or radio buttons to an interactive PDF form and specify 

their properties.  

ü Foxit PDF Editor, which allows yo u to modify content of a PDF file, is non -free.  

ü Foxit PDF Creator, which allows you to convert a non -PDF file into a  PDF file, is 

non -free. 

Critical Add -ons 

Critical add -ons are free. They are essential component s for proper  display and 

execution. For exa mple, if you open a PDF document containing Chinese 

characters , Foxit Reader will ask if you want to download the Eastern Asian 

Language Support. If you choose òCancel ó, you can read this file , but some 

characters will not  be  displayed correctly . 

 

Most of the critical add -ons are available on the Foxit web server, except som e 

local UI languages that have no t been translated out. Add -ons can be updated 
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by the Update  Man a ger,  and it can also be downloaded from our website  

(http://www.foxitsoftware.com/pdf/reader_2/addons.htm ) 

 

See also 

òUpdating Foxit Readeró. 

The following s are a list of critical add -ons: 

 

ü UI Language Package   

The UI language of Foxit Reader 2.3  can now  be switched dynamically. There 

are about 25  languages that will be fully supported. But some local languages 

are being translated, such as Estonian , Galician, Greek, Latvian  and  Hebrew , 

etc. If you want  to localize Foxit Reader into your language, please become 

our volunteer UI translator. To get the detail ed information, please visit the  

translation center . 

 

ü JPEG2000/JBIG Decoder  

This add-on mod ule is for decoding images in JPEG2000 or JBIG2 formats. If 

you do not have  this modu le, images in those formats can not be displayed.  

 

ü Eastern Asian Language Support  

This module is used for displaying Eastern Asian Language in PDF file s. Eastern 

Asian Lang uage canno t be displayed properly without it.  

 

ü GDI+ Module  

This module is a redistributable one from Microsoft providing better display  

quality for graphics. You are able to  view the PDF file without this module, 

however , in lower graphic quality. Install ing this module will not affect any 

other applications on your system.   

 

Advanced Add -ons 

Advanced add -ons which have  many specific capabilities, including Foxit Reader 

Pro Pack, Foxit Form Designer, Foxit PDF Editor and Foxit PDF Creator , are not free . 

 

All users can try advanced add -ons but with limitations. For example, without Pro 

Pack, you save annotated page s with evaluation mark s, fail to convert PDF s to 

text file s, can no t copy text from text screen.  Without buying Form Designer, 

evaluation marks wil l be added to the top -right corner of the modified pages . 

Without purchasing  PDF Editor and Creator, you save the edited and created 

document s with evaluation mark s. 

 

Foxit PDF Editor and Creator serve as stand -alone programs. They  have their own 

installers and working window s. Foxit PDF Editor enables y ou to modify the pages 

http://www.foxitsoftware.com/pdf/reader_2/addons.htm
http://www.foxitsoftware.com/bbs/forumdisplay.php?s=20c50d596f88cc774586992f268a0dde&f=9
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contents  while  Foxit PDF Creator allows you to convert non -PDF files to PDF 

document s.  

 

ü Foxit Reader Pro Pack  

Foxit Reader Pro Pack is packaged with Annotation tools, Text Converter a nd 

Text Viewer , Form Filler, Spell Checker, as well as other Advanced Editing Tools . 

 

ü Foxit Form Designer  

Foxit Form Designer enables you to design interactive forms, by adding  push 

buttons, text fields, check boxes, combo boxes, list boxes and  radio butto ns, 

and specify their properties.  These features cover all the capabilities of Pro 

Pack.  

  

ü Foxit PDF Editor 

This add -on installs an evaluation version of Foxit PDF Editor, which is used to 

edit page contents of PDF files, including text information, graphi cs (shapes 

and lines), and images. If you have already installed Foxit PDF Editor, please 

don't install this add -on  again.  In this case you should start Foxit PDF Editor 

directly to change page content s or choose Edit>Modify Contenté to launch 

it.  

 

    To learn more about PDF Editor, please refer to  Foxit PDF Editor Userõs Manual. 

 

ü Foxit PDF Creator 

This add-on installs a trial version of the Foxit PDF Creator virtual printer to your 

system. You can use this printer to convert any printable document to a PDF 

file (just open the necessary application, and print to Foxit PDF Printer). If you 

don' t install this add -on, you will not  be able to use the "Convert to PDF" 

feature in Foxit Reader. Without purchasing this add -on, evaluation marks will 

be added to your created pages.   

 

If you have installed Foxit PDF C reator, click òConvert to PDFó button. The 

Open Dialog is displayed . Please select the printable document that you 

want to convert  > click Open  > you will be prompted to specify the name of 

PDF file and where to save it. Simply assign the PDF name, select a folder 

location, and click the Save button. After the converting task is done, the PDF 

will be opened automatically.  

 

For more information about PDF Creator, please go to Foxit PDF Creator Userõs 

Manual . 

 

 

http://www.foxitsoftware.com/support/usermanuals/download/FoxitPDFEditor20_Manual.pdf
http://www.foxitsoftware.com/support/usermanuals/download/FoxitPDFEditor20_Manual.pdf
http://www.foxitsoftware.com/support/usermanuals/download/FoxitPDFEditor20_Manual.pdf
http://www.foxitsoftware.com/support/usermanuals/download/FoxitPDFCreator_Manual.pdf
http://www.foxitsoftware.com/support/usermanuals/download/FoxitPDFCreator_Manual.pdf
http://www.foxitsoftware.com/support/usermanuals/download/FoxitPDFCreator_Manual.pdf
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Foxit Reader Pro Pack  

Foxit Reader Pro Pack is a non -free collection of modules. It unlocks functions to 

save annotations, check spelling in the annotations, save a PDF document as text 

file, copy text from text v iewer , and other advanced features . Actually , without 

Pro Pack you are still able to edit  a PDF document and print it out  but with a few  

limitation s. For example,  when you save the annotated document, it will be 

stamped with an evaluation mark at the top  right corner of the annotated pages. 

When  purchas ing Pro Pack add -on s, no evaluation mark s will be shown . 

Here is a list of limitations without Pro Pack:  

ü Can annotate a PDF document but save the annotated pag es with 

evaluation mark s. 

ü Can not conve rt PDF to text file . 

ü Can view text in text v iewer bu t cannot  use the copy function  and save text 

file. 

ü Can use Advanced Editing Tools, such as measure tools, image tool, file 

attachment tool, link tools, and annotation selection tool, but save the 

modified  pages with evaluation marks.  

 

Note:  You are authorized to use Spell Checker  when  you either purchase Foxit  

Reader Pro Pack or Form Designer  if the security settings allow . As for Form Filler, itõs 

free for personal and non -personal usage . 

 

Pro Pack Tools Included  

 

ü Annotation Tools  

Annotation Tools are  designed for you to give a document critical 

commentary or explanatory note s, includ ing Typewriter Tool s, Drawing 

Markup Tools, and Commenting Tools . 

 

ü Text Converter  

It enables you to convert a whole PDF document into a simple text file by 

using "Save as" feature in Foxit Reader. You can  use the feature when you 

have purchased  Foxit Reader Pro Pack.  

ü Text Viewer  

You can use this feature to pre view the whole text contents from a PDF file in 

Foxit Reader. Only after  purchas ing Foxit Reader Pro Pack, you are  able to 

save the PDF fi le as a text file and also use  "Copy" option of the "Text Viewer" 

feature.  
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ü Form Filler 

To do some b asic PDF form oper ations, i.e. fill out P DF forms and print them out 

and  advanced PDF form operations, such as sav e filled -out forms and 

import/export forms.  

 

Note:  The basic  and advanced  features are free for both personal and 

non -personal usage.  

 

ü Spell Checker  

    When yo u fill out an English form or use the typewriter to insert any English text, 

this tool will try to find any spelling errors and highlight them with squiggly lines. 

If you rig ht click on the misspelled word , you will see a list of suggested words. 

To get th is function, please download an extra add -on --lexical dictionary . 

 

Note:  After download ing the dictionary , please unzip it  and  save the unzipped 

folder named lex to the same installa tion folder of Foxit Reader:  C:\ Program 

Files\ Foxit Software \ Foxit  Reader.  

 

ü Advanced Editing Tools  

    It includes measure tools, image tool, file attachment tool, link tools, and 

annotation selection tool below the "Tool s" menu of Foxit Reader.  

How to Purch ase Pro Pack  

If you want to purchase  Pro Pack , please do one of the following:  

 

 Order online: go to Foxit websi te to order directly.  

(https://www.foxitsoftware.com/secure/order.php ) 

 Email: write an e-mail to  the  Foxit sales department at   

sales@foxitsoftware.com  with your order information.  

 

If you want to know the price,  please c lick here:  

http://www.foxitsoftware.com/purchase/pricing.htm . 

How to Install Pro Pack  

To install Foxit Reader Pro Pack, you do no t need to download an independent 

package for Pro Pack because it has been built in Foxit Reader. All you need to 

do is to instal l Foxit Reader immediately and then start trying the features provided 

by Pro Pack for evaluation purpose.   

 

 

http://www.foxitsoftware.com/pdf/reader_2/down/lex.zip
https://www.foxitsoftware.com/secure/order.php
mailto:sales@foxitsoftware.com
http://www.foxitsoftware.com/purchase/pricing.htm
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Updating Foxit Reader  

Foxit files and add -ons can be updated in several ways. Some updates are 

available if you open a PDF document that triggers the updating process. For 

example, if you open a file that contains Chinese  characters , Foxit Reader will ask 

if you want to download the Eastern Asian Language Support . Other updates are 

available only from the Help menu, where you have to  manually instal l them. 

However,  all updates can be downloaded directly from Foxit website.  

 

Updating  from the Help Menu  

1. Choose Help  > Check for Updates Nowé 

2. Select updates from the column on the left, and click Add to move them to 

the right column. Only the updates and c omponents appropriate for your 

product will be listed.  

3. Click Install.  

 

Updating  From Foxit Website  

1. Click to  visit http://www.foxitsoftware.com/pdf/reader_2/addons.htm   

2. Select and downloa d the add -ons you want to update.   

3. Extract them to the same directory where you install Foxit Reader.   

4. Re-run the Foxit Reader  program to implement the  update file s.  

 

Using This Help 

This help document is divided into major categories reflected in the co ntents 

shown in Table of Contents . The contents bar can be used to navigate help by 

clicking on a topic.  

This manual consists of 11 chapters. To browse the topic you  are  interest ed in , 

please do one of the following:  

1. Move to Table of Contents, click one o f the topics you  are  interest ed in , the 

page about this issue will be displayed .  

2. Click the item in the bookmark pane to your desired topic.  

If you have trouble finding help for a particular topic or the help provided is not 

sufficient, send email to support@foxitsoftware.com  and our support  team  will 

contact you. Your feedback helps us to improve our documentation so we 

welcome your input.  

http://www.foxitsoftware.com/pdf/reader_2/addons.htm
mailto:support@foxitsoftware.com
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Chapter 2 ð Whatõs New 

Whatõs new in Foxit Reader 2.3 

The followin g is a list of exciting new and enhanced features in Foxit Reader 2.3.  

ü New Features  

Bookmark Design  

Makes it possible to have your own bookmarks. Users can create, edit, or delete 

bookmarks in a PDF file if the security settings allow.  

Multi - tab Browsing  

Enables users to open multiple files in a single instance.  You can choose to view 

PDFs in a multi-tab window or multiple instances by setting documents layout from 

the Preferences dialog.  

Multimedia Player Support  

Supports many media formats including audi o and video. Read multimedia 

ebooks with Foxit Reader 2.3.  

Callout and Text box Tool  

Creates comments in a callout text box or a box. You can also define their 

appearance as other commenting tools.  

Commenting Text Tool  

Enables users to add most types of te xt edits by right -clicking on the selected text, 

including highlight, strikeout, underline, squiggly and replacement. You can also 

use the Commenting Text Tool to add bookmarks for PDF files.  

Rulers and Guides  

Provides horizontal and vertical ruler guides to help users align and position 

objects on the page. Right -clicking on the ruler enables you to change the unit of 

measurement.  

Magnifier  

Magnifies areas of the PDF files easily as you work on Foxit Reader.  

Automatic Scrolling  

Allows users to view docume nts without using mouse actions or keystrokes.  
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OCG Support  

Enables the user to v iew related content stored in a variable number of separate 

layers. 

FDF Related 

Opens FDF files directly with Foxit Reader without any import implementations.  

ü Enhanced Feature s 

Optimized Rendering  

Supports progressive rendering and significantly reduces the response time from 

the user interface events.  

Improved Link Tools  

Allows users to add actions to links, such as go to a page v iew, open or execute a 

file, open a web link, e tc.  

Improved Snapshot  

Enables users to print the selected area in Foxit Reader by simply selecting the Print 

option from the context menu.  

Search Enhancement  

Allows users to float, move and resize the Full Foxit Search box.  

Better Annotation control  

Groups  drawing markups to help users operate objects collectively, and allows 

users to move annotations through pages.  

Font Information  

Lists the fonts and the font types used in the original document in the Properties 

dialog.  

Updated Command Line  

Allows users to open password protected PDF documents with a simple command 

prompt.  

Streamlined UI  

A completely redesigned UI with a new look and feel makes Foxit Reader more 

intuitive than ever before.  

Many Bug Fixes  
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Whatõs new in Foxit Reader 2.2   

The following is a list of improvements introduced in Foxit Reader 2.2 . 

Capture words via mouse  

If you are using a dictionary software, you may want to use your mouse to capture  

words inside a PDF file and have  it translated. You can turn on this feature by 

checking "Screen word -capturing" option under "Edit">"Preference">"General".  

Search PDF in another way  

Now you can search a string either in a single PDF file or in multiple PDF files under 

a specified folder. When the search finishes, all occurrences will be listed in a tree 

view, allowing you  to quickly preview the contexts  and jump to specific locations.  

 

Minimize Foxit Reader to the system tray  

You can now  save space on your task bar by minimizing the Foxit Reader to 

system tray. This feature can be turned on by check ing "Minimize to system tray" 

option under "Edit">"Preference">"General".  

Work with friendly bookmarks  

Now , when you navigate through the PDF document, the highlighted bookmark 

item will automatically be kept in sync with the current page being displayed.  

And you can click on a handle to hide or show the bookmark panel.  

Remove all evaluation marks at once  

For trial users, Foxit Reader will stamp evaluation marks on edited pages. After they 

purchase and install licenses, they can choose "Help">"Remove Eval uation Marks" 

to remove all the evaluation marks on this file at once.  

 

View PDF page size  

Now , the actual size of each PDF page is displayed on the status bar.  

Select text easily  

Now, when you click and drag your mouse to select some text, you can keep 

mov ing your mouse and Foxit Reader will scroll automatically. This will allow you to 

select text out of current v iew. Version 2. 2 also fixes some bugs of the text selection 

tool in the previous version.  

Enjoy other improved features  

You will enjoy many ot her improved features, including:  

 Well-organized toolbars  

 Better command line support  

 Enhanced support for eastern Asian languages  
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Whatõs new in Foxit Reader 2.1 

ü New features  

Form Designer  

With the new form designer, you are able to add push buttons, t ext fields, check 

boxes, combo boxes, list boxes or radio buttons to an interactive PDF form and 

specify their properties. Besides the form design feature, it also contains all 

features of Foxit Reader Pro Pack . 

 

Measure Tools  

This set of tools, including a distance tool, a perimeter tool, and an area tool, will 

help you to measure distance, perimeter or area on a PDF page and 

automatically transform the results into real -wor ld values.  

 

Image Tool  

Now , you can specify a rectangle on any part of a PDF page and then insert an 

image into that rectangle.  

 

Link Tools 

You may now add rectangle or quadrilateral links to a PDF file and specify their 

destination, which can be a page vi ew, a named destination, an external file, or 

a web page.  

 

Loupe Tool  

This special magnifying glass enables you to take a closer look at any part of a PDF 

page that is beneath the mouse cursor. The magnifying factor of the loupe tool 

can be adjusted.  

 

File Attachment Tool  

Now , you may attach any type of external files as attachments or comments to a 

PDF file. You may define the opening behav iors when these comments are 

clicked.  

 

Annotation Selection Tool  

This tool allows you to select multiple annotations and then move, resize or align 

them together.  

 

Transparent Annotation  

Now , you can make annotations transparent and specify their opacity.  

 

 

http://www.foxitsoftware.com/pdf/reader_2/addons.htm#advanced
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Reading History  

After you read a PDF file to a certain point and then close it, you would like Foxit 

Reader to rem ember that certain point and next time, when re -opening the same 

file, jump directly to that point. Version 2.1 makes this possible and allows you to 

specify the number of files whose closing point will be remembered.  

 

E-mail the PDF 

Now , when you read a PDF file, you can easily send it as an email attachment to 

someone else.  

 

Spell Checker  

When you fill out a form  in English or use typewriter to insert any English text, this 

tool will try to find any spelling errors and highlight them with squiggly lines.  If you 

right click on the misspelled words, you will see a list of suggested words.  

ü Enhanced features  

Zoom Tools 

Combined with different mouse operations, this new set of zoom tools brings more 

convenience to users. The new zoom tools will keep the click ed point as the 

center of the window. Press the Ctrl key w hile scrolling the mouse wheel will 

implement this function too.  Also, you are able to zoom in/out a specific area by 

dragging a rectangle on the page.  

 

Renovated IE Plug -in 

In previous versions, IE  plug -in has very limited functionality. The new IE plug -in of 

Version 2.1 has almost all the capabilities of the main program, including form filler, 

annotation tools, JavaScript support, import/export feature, save as function, etc.  

 

Improved Printing  

Sometimes, you want to print out annotations only, without the actual content of 

the PDF document. This is possible now in Version 2.1. Also, Version 2.1 will 

remember the last setting of printing preference.  

 

Enhanced Permission Control  

Version 2.1 respects  permission defined in a PDF file and control whether printing, 

saving, form filling or editing is allowed.  

 

Built- in JavaScript Engine  

A totally new JavaScript engine, that supports document level operations, has 

been built into Version 2.1 and doesn't n eed to be downloaded as an extra 

add -on any more.  
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Multi - language Input  

Version 2.1 has better support for multi -language input, especially for  Japanese 

language.  

Improved Typewriter  

Typewriter now is more stable and supports more fonts , including Chinese i nput.  

 

Better Full Screen Mode  

Now for the full screen mode, you can choose to hide or display the menu, 

scrolling bars, bookmark pane, exit button, and specify the background color.  

Many bug fixes  



FOXIT READER 2.3                     
User Manual  

 
 

 21 

Chapter 3  ð Getting Started  

This section gives you an ov erview of Foxit Reader 2.3 , including installation, 

registration, work area, properties and uninstallation.  

Installing Foxit Reader 2.3  

Windows System Requirement s 

Foxit Reader 2.3  runs successfully  on the following systems . If your computer does 

no t meet these requirements, you may not be able to use Foxit Reader 2.3 . 

ü Windows 2000  

ü Windows ME  

ü Windows XP 

ü Windows Server 2003  

ü Windows Vista  

How to Install ? 

Please visit Foxit Software Companyõs website 

(htt p://www.foxitsoftware.com/downloads/ ) to download the latest version of 

Foxit Reader for free. There a re three  versions for you to download . 

 

1. ZIP Format  

 

If you download the òFoxit Reader 23.zipó file to your computer, all you need to do 

is UNZIP and DOUBLE CLICK the FoxitReader.exe application file. You can start 

using it right away.  This format requires no installation.  

 

2. EXE Format  

 

If you download the òFoxit Reader2 3_setup.exeófile to your computer, please do 

the following:  

 

ü Double -click the òFoxit Reader 23_setup.exeó file, and you will see the Install 

Wizard pop up. Click Next button to continue.  

 

ü The new features are listed on the screen. Click Next button.  

 

ü This program is protected by copyright law and you have to accept the 

License Agreement to pr oceed. Click the I agree button to continue.  

http://www.foxitsoftware.com/downloads/
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ü There a re two setup types for you in this step:  

Default setup ñ uses default settings for all configurations, including the install 

directory, desktop shortcut, etc.  

Custom setup ñ customizes install configuration s, which allows you to change 

the destination folder and desktop settings, etc.  

ü After choosing your installation type, please follow the respective steps listed 

below:  

For default setup , click  the  Install button to complete the installation.  

For custom set up , do the following : 

1) Click  the  Browseébutton to change the installation directory or keep the  

default. Click Next to go on.  

2) Che ck the options you want to install and click Next to install.  

ü When the process is complete, a message tells you that Foxit  PDF Reader is 

installed. Click Finish to complete the installation.  

3. MSI Format 

Please refer to the installation steps of EXE Format . 

Registering Foxit Reader  

After purchasing Foxit PDF Reader, please do one of the followi ng to register  your 

key:  

 

ü Close Foxit Reader, save the key file into the directory where you installed 

Foxit Reader.  

 

ü Run Foxit Reader > Help > Install Lic ense Key > A registration box will pop up. 

Open the received key file, copy the key contents into the  box indicated > 

click Register the Key button.  

Note: To check if you have registered successfully, please click the About  button 

 on the toolbar and see if your name is shown at  the bottom  left  corner.  

After registering successfully, you can remove the w atermarks which are added 
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before you purchase Foxit Reader. To remove all the evaluation marks, select 

Help > Remove Evaluation Marks.  You can also use the Hand Tool to click and 

delete  them one by one . 

Work Area  

Foxit Reader 2.3  opens in two different way s: on its own, as a standalone 

application, and in a web browser. The associated work areas slightly differ . 

The Foxit Reader work area includes a document pane that displays PDFs and a 

bookmarks pane  with bookmark tab  on the left side that helps you brows e 

through the current PDF. Toolbars near the top and bottom of the window provide 

other controls that you can use to work with PDFs, including toolbar pane, menu 

bar and status bar.  

The Work Area for PDFs Open in the Application  

ü Double -click the Foxit Read er icon on the desktop to start this program  

ü Choose File > Open, navigate to and select any PDF on your computer, and 

click Open.  

 

A 

B 

C 

D 

E F G 
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Foxit Reader window  

A. Menu bar  B. Toolbars  C. Tab bar  D. Bookmark tab  E. Bookmarks panel  

F. Status bar  G. Document  pane  

 

The Work Area for PDFs Open in a Web Browser  

 

ü Open a web browser application . 

ü Select a PDF anywhere on the Internet and click the link . 

ü The PDF will be opened by Foxit Reader directly in the web browser.  

 

 

 

PDF open in a web b rowser  

A. Web browser application menu bar and buttons  B. Foxit Reader toolbars   

C.  Bookmark tab  D. Bookmarks panel   E. Status bar  F. Document  pane  

 

 

A 

B 

C 

D E F 
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Tools and Toolbars  

 

 

  

  

      

Toolbars 

A. File toolbar  B. Navigation toolbar  C. Rotate toolbar  D. Zoom toolbar  

E. Basic toolbar  F. Advanced editing toolbar  G. Typewriter toolbar  

H. Drawing markup toolbar  I. Commenting toolbar  J. Measure toolbar  

K. Link toolbar  L. Form toolbar  M. File Attachment toolbar  N. Drawing toolbar  

O. Text markup toolbar   P. Help  Q. Find toolbar  R. Format  toolbar  

S. Text viewer toolbar  

 

Customizing the Work Area  

As you get acquainted with Foxit Reader 2.3 , you can set  up your Re ader work 

environment . The more you learn  about its p otential, the more  you can take 

advantage of its features, tools, and options.  

There is much more to the application than you see at first glance. Foxit Reader 

has hidden tools  and preferences  that can enhance your experience and give 

you greater control o ver how your work area is arranged and displayed.  

About Menu Bar  

Generally speaking , it is a good idea to keep the menu bar v isible so that they are 

available as you work. However, some users prefer to have as much space in Foxit 

Reader as possible. To get rid of Reader  menus temporarily , you should  click 

View > uncheck Men u Bar.  

You can temporarily display the M enu  Bar again by right -clicking the document 

pane or too lbar  and checking Menu  Bar. 

A B C D E F G 

H I J K L M N O 

P Q 

R S 

http://www.ghacks.net/2007/04/18/firefox-hide-menubar/##
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About Toolbars  

Foxit Reader 2.3  enables you to switch between two modes:  Basic Viewing Setting 

and Full  Featured Setting . Also, you can change the appearance of the tools to 

suit your needs and working style. You can add and del ete buttons on the existing 

toolbars  so that only the commands you u se most often will be displayed.  To learn 

more about it, read the  explanation below.  

Any toolbars can float or be docked. Docked toolbars appear in the toolbar area. 

Floating toolbars appe ar as independent palettes that you can move anywhere 

in the work area.  

Each toolbar has a grabber bar, which is a vertical gray stripe at the left end of 

the toolbar.  

Note: Foxit  Reader 2.3  will be opened with the selections of Select Text  Tool or 

Typewri ter if you select  these tools  the last time Foxit Reader was opened . 

Toggling  between basic and full toolbars  

Foxit Reader offers two modes for toolbar. In the basic viewing mode, only some 

basic tools are  v isible, such as file toolbar, basic toolbar, navi gation tools, etc. For 

beginners and older computers , this mode will be a good choice. In the full 

featured mode, all the tools will be shown on  the  toolbar including advanced 

editing tools. In this way, u sers who do no t need Pro tools or other advanced to ols, 

can easily turn them off. But if they buy Foxit Reader Pro Pack or Form Designer, 

they can simply turn them on again.  The basic viewing mode is set as the  default 

when you run Foxit Reader.  

 

To switch between the basic viewing mode and full  featured  mode, please go to 

Preferences > General > Toolbar Setting.  

See also 

òToolbar Settingó. 

Showing or hiding  toolbar  

 To hide all toolbars, choose View > Toolbars > Hide Toolbars, or press the 

hotkey F8  on your keyboard.  

 To show all toolbars, right -click the document pane, and choose Toolbars > 

Show Toolbars, or press the hotkey F8 on your keyboard.  

 To open a toolbar, choose View > Toolbars > [toolbar name]. A checkmark 

next to the toolbar name indicates that the toolbar is di splayed.  
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 To hide a toolbar , please do one of the following:                                   

A. Right -click  the toolbar area or choose View >Toolbars,  and uncheck  the  

toolbar you want to  hide.                                                                     

B. Drag the toolbar you want to delete by its grabber bar to the document 

pane, click the "Close" button at the top right corner of its title bar to hide it.   

Note:  You can show or hide some certain toolbar by clicking the drop -down 

button next  to an icon and selecting Show <toolbarname> Toolbar.   

 

The Drop-down menu  

Customizing  toolbar  arrangements  

 To rearrange the docked toolbars, use the toolbar grabber bars to drag them 

from one position to another.  

 To float a docked toolbar, drag it by its grabbe r bar from the toolbar area.   

 To move a floating toolbar, drag it by its title bar to another location in the 

work area.  

 To dock a floating toolbar, double -click its title bar or drag it by its title bar to 

the toolbar area.  

 To move all floating toolbars t o the toolbar area, choose View > Toolbars > 

Dock All Toolbars. 

Note: To move a toolbar, drag the grabber bar  at  the left edge of the toolbar.  

Returning  toolbars to their default configuration  

 Choose View > Toolbars > Reset Toolbars . 
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Adjust ing  the bookma rks pane  

 To show the bookmarks pane , choose View > Bookmark, or click the 

Bookmark icon on toolbars.  

 To change the view area  of the bookmarks pane , drag it s right border to 

adjust the  width.  

 To minimize or maximize  the bookmarks pane , click the handle  at  the right 

side of the bookmarks pane . 

 To move the bookmarks pane, drag it by its title bar to another location.  

 To dock floating bookmarks pane, double -click its title bar.  

Note: This handle will not  be hidden  when you click it  to close the bookmarks pane . 

Only clicking the bookmark icon can hide the handle.  

Setting  preferences  

Although Foxit Reader  is customizable, some of the customizable  features may be 

difficult to find . After reading this topic, y ou will find out how useful having your 

own preferences  can be , a nd how simple it is to set up your own preferences.  

To set preferences in Foxit Reader, please choose Edit > Preferencesé 

Setting  document layout and colors  

 

The Document Layout and Colors of the Preferences dialog prov ides 3 ways to 

browse PDF d ocuments, and different color schemes to replace document colors. 

Automatic ally , Foxit Reader uses the color setting s of the PDF document.  

 

 ̧ Documents Layout  

A.  Tabbed documents: Opens multiple PDFs in one instance of Foxit Reader.  

B. Allow Multiple Instances: Creates a new  Foxit Reader window when 

double -clicking to open a PDF file.  

C. Show prompt message before closing all tabs: When you close a window 

with multiple tabs, Foxit Reader will ask you to confirm your choice. This 

prevents you from accidentally closing the whole window when you 

intended to only close the current tab. Uncheck this option preference to 

disable this message and have Foxit Reader automatically close the 

window.  

 

 ̧ Document Colors Options  

A.  Replace Document Colors: Select  to activate other option s to change the 

document colors.  

B. Use Windows Color Scheme: Sets document colors according to the color 
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scheme of your Windows preferences.  

C. Custom Color: Changes the color of Page Background and Document 

Text. 

D. Change Only the Color of Black/White Content: C hanges only the 

Black/White text and leave s the colored text unchanged.  

Setting  form display preferences  

 

The form tab enables you to set the preferences of the interactive form display.  

 

 Highlight fields: You can either check Highlight all fields or choos e to highlight 

the specific fields to your needs. This option classifies all the fields into Combo 

Box, List Box, Radio Button, Check Box, Push Button and Text Field . 

 Change highlight colors: Click the color panes next to the field names to 

choose any colo r you like.  

 Opacity: Adjust the opacity of the fields highlight ed . 

 Set highlight layer:  

A.  At default position: the highlight layer is set to stack below  the text input  by 

default.  

B. Below field: the highlight layer is stack ed  below the text input.  

C. Above field : the highlight layer is stack ed  on top of the text input.  

Setting  page display preferences  

The Page Display panel of the Preferences dialog box includes the following 

options:  

 

 Page Display  

A.  Default Page Layout : you can  use the following page layouts when 

viewing PDF documents:  

a) Single Page  -- Displays one page at a time, with no portion on other 

pages visible.  

b) Continuous -- Displays pages in a continuous vertical column that is 

one page wide.  

c)  Facing -- Displays each two -page spread with no portion of other 

pages visible.  

d) Continuous Facing -- Displays facing pages side by side in a 

continuous vertical column.  

See also 

òChanging  the page layoutó. 

  

B. Display Transparency Grid : displays a gr id behind transparent objects.  

C. Custom Facing : the Default Facing for page layout is 2 pages. You can 
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check the Custom Facing box and set the facing layout to your own 

preference.  

D. Custom Margin : sets the margins between different pages with Facing or 

Contin uous Facing page layout. The default is a margin  of 8 pixels.  

E. Display Texts Optimized for LCD Screen : optimally adjusts text display that 

best suits your monitor.  

 

 Magnification  

Default Zoom : sets the magnification level for PDF documents when they are 

first opened. This value overrides document settings. The default  uses the 

setting s of the PDF document.  

 

See also 

òChanging  the magnification level of a documentó. 

Setting  general preferences  

 

The General Preferences  setting provides options on Toolbar Setting s, Snapshot 

Selection , Printer Font, History List, Text Link, etc . 

 

 Basic Tools 

A.  Use Fixed Resolution for Snapshots -- sets the resolution used to copy the 

image captured with the Snapshot tool. Automatic ally  uses 72 pixels as 

default resolution.  

B. Create links fro m URLs -- detect the text links in PDF documents and 

change the non -clickable links into clickable ones.  

C. Minimize to system tray  -- You can save space on your task bar by 

minimizing the Foxit Reader to syst em tray. Check it to minimize Foxit 

Reader to system tray when you click the Minimize button.  

D. Screen word -capturing ð Check it to turn on this function that enable you 

to use your mouse to capture words insi de a PDF file and have  it translated 

if you are u sing dictionary software.  

 

 Printer 

Print Texts as Graphics (Ignore Font Substitution) ð sets the text font as graphics 

and printout fonts are exactly the same as  the text fonts. Automatic ally  allows 

quick print where Printer Font is substituted.  

 

 History 

A.  Restore last view settings when reopening: determines whether documents 

open automatically to the last viewed page within a work session.  

B. Maximum number of documents in history list : sets the maximum number of 
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PDF documents you read in history list. The def ault is 50 PDF documents . 

C. Maximum number of documents in recently used list: sets the maximum 

number of PDF documents you read recently in òFileó pull-down menu.  The 

default is 4 PDF documents . 

 

 Toolbar Setting  

Select Basic Viewing Setting or Full Featured  Setting to toggle between basic 

toolbar and full toolbar modes.  

 Bookmark  

Always hide  bookmark  ð permanently  hides the bookmark  panel whenever you 

open a PDF . 

 

Setting  full screen preferences  

 

 Full Screen Nav igation  

A.  Select to show Scroll bar, Bookmark, Sta tus bar or Menu bar in Full Screen 

mode.  

B. Show Exit Button ð check or uncheck this option to show or hide Exit Button 

in Full Screen mode.  

C. One page at a time ð displays a single page  at a time in Full Screen mode . 

D. Left click to go forward one page; right cl ick to go back one page  -- lets 

you page through a  PDF document by clicking the mouse. You can also 

page through a document by pressing Space , Shift + Space , or the arrow 

keys. 

 Full Screen Appearance  

Background ð click the color pane and choose the color y ou like to be the 

background color in Full Screen mode.  

 

Setting  Internet preference  

 

Web Browser Options : if you do no t want PDF documents opened in your web 

browser directly , please check the option of òShow file download dialogó so that 

a message box wi ll pop up to give  you options to open or download the PDF file 

when clicking a PDF link.  

 

Viewing PDF Properties  

The Properties dialog box provides information about the document, inc luding the 

documentõs location, title, subject,  author , fonts used, etc . This dialog box also 

displays attributes set by other programs.  
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To view the PDF  properties, please choose File > Propertie s. You can acquire all 

relevant information as follows:  

 

Description tab of the Document Properties dialog box  

Description  

This tab shows some basic information about the document. The title, author, 

subject, and keywords may have been set by the person who created the 

document in the source application.  

 ̧ Title -- A general or descriptive heading of the document.  

 ̧ Subject  -- The principa l idea and point of the document.  

 ̧ Author  -- The writer of the document.  

 ̧ Creator  -- The application that produced the original document.  

 ̧ Producer  -- The application or driver that converted the original document 

into a PDF document.  
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 ̧ Keywords  -- The words th at are used to reveal the internal structure of an 

author's reasoning.  

 ̧ Created  -- The date and time the document was created.  

 ̧ Modified  -- The date and time the document was last modified.  

 ̧ Advanced  -- This area shows the PDF version, the page size, number of pages . 

 

Fonts tab of the Document Properties dialog box  

Fonts 

The Fonts tab lists the fonts  and  the font types used in the original document, as 

well as  the encoding used to display the original fonts.  

Uninstalling Foxit Reader 2.3  

How to Uninstall?  
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If you have installed òFoxitReader2 3.zipó file in your computer, it will be quite 

simple to uninstall. Just find the folder you placed the Foxit Reader.EXE application 

file, and delete it.  

 

If you have installed the EXE file or MSI file Format, please do one  of the following:  

 

ü Click Start > Program s > Foxit Reader > Uninstall.  

ü Click Start > Settings > Control Panel > Add or Remove Program and select 

Foxit Reader to uninstall.  

ü Double click the file uninstall.exe under Foxit Reader installation directory Drive 

name: \ ...\ Foxit Software \ Foxit Reader \ . 
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Chapter 4  ð Viewing PDFs  

Once the Foxit Reader  is properly installed, you can open and view PDF files easily.  

When  you have a PDF open, you can also adjust the view  of the document , find 

text  in it, email to other s, etc.  

Opening Documents   

You can open and view PDFs in Foxit Reader from the desktop, or in a web 

browser.  

Open ing  a PDF document  in  Foxit Reader  
 

Do one of the following:  

 Choose File > Open, or click the Open button  on File Toolbar. In the 

Open dialog box, select the file name, and click Open. PDF documents are 

usually identified with .pdf extension.  

 Drag and drop the PDF file into the Foxit Reader window.  

 

Note: You can open more than one PDF document  within the same Foxit  Reader 

application. When you open more than one file at a time, you can 

navigate the PDF files easily by clicking the corresponding tab s or file name s 

under  the Window menu . 

 

Open ing a PDF document  from desktop or within other applications  

 

If you set Foxit Reader as your default viewer for PDF files, you are able to launch 

and open PDF files in the following applications:  

 

 Email Application : in most email applications, you can double -clic k the 

attachment icon to open the document.  

 Web Application:  you can open a PDF document by clicking on the PDF file 

link in your web browser.  

 File System: d ouble -click the PDF file icon in your file system.  

 

Note: You can see the size of the opened docum ent  at the bottom right corner  of 

the window . For example,  
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Open ing a secured PDF document  

If you receive a PDF that is protected by security features, you may need a 

password to open the document. Some protected documents have other 

restrictions that p revent you from printing, editing, copying, etc.  

 

 When open ing a protect ed  PDF, you will be prompted to enter the password.  

 
 

 When trying to copy or edit a secured PDF, you will be prompted that you  a re 

prohibit ed to do it without the ownerõs permission. 

 

 

Retriev ing  recently opened documents from within Foxit Reader  

 

In òFileó pull-down menu,  you will be able to instantly retrieve  recently opened 

documents. Foxit Reader provides a list of recently opened PDF documents. 

Choose File > a previously opened P DF.  

 

Note: To customize the number of document in recent ly used list, please refer to 

òHistoryó in the section of òTo set general preferencesó. 

 

Viewing Documents  

Foxit Reader provides three different ways for you to read PDF files: multi-tab 

browsing, single document interface mode , and multiple document interface 

mode . 
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Multi -tab browsing  

The multi -tab browsing feature enables you to open multiple files in a single 

instance. If you already have a PDF open and then when you dou ble-click 

another pdf file, it'll be opened in the same window. However, you donõt need to 

use tabbed browsing. But if you do, you will find tabbed browsing is a faster and 

easier way to read PDF files.  

 

 

 ̧ To enable  tabbed browsing, please go to Edit > Preference > Documents > 

Documents Layout > check the option of òTabbed documentsó. 

 ̧ To disable  tabbed browsing, please go to Edit > Preference > Documents > 

Documents Layout > uncheck the option of òTabbed documentsó. 

 

Opening a new tab  

To open a new tab , you can double -click a PDF file, select File > Open, or click the 

Open button  on the toolbar.  

 

Closing a tab  

To close the current tab, you can do one of the following:  

 ̧ Click the Close Tab button  at the top right corner of the Tab Bar.  

 ̧ Double -click on  the Tab Bar.  

 ̧ Right-click on a tab and choose Close.  

 ̧ Select File > Close.  

To close all tabs at the same time, click the Close button  at the top right 

corner of Foxit Reader window, right -click on a tab and choose Close All, or select 

File > Exit. 

Single document interface mode  

The single document interface mode  enables you to open multiple instances of 

Tab bar  
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Foxit Reader. Foxit Reader will create a new window w hen you double -click  to 

open a new PDF file, which  is very useful for  view ing different files side by side. 

 ̧ To enable  single document interface mode , please go to Edit > Preference > 

Documents > Documents Layout > check the option of òAllow Multiple 

Instancesó. 

 ̧ To disable  single document interface mode , please go to Edit > Preference > 

Documents > Document s Layout > uncheck the option of òAllow Multiple 

Instancesó. 

Multiple document interface mode  

The multiple d ocument interface mode sets  multiple documents under a single 

parent window, as opposed to all windows being separate d  from each other 

(single document interface ). In order to view a list of windows open in Foxit Reader, 

the user typically has to select the Window menu.  

 ̧ To enable multiple document interface mode , please go to Edit > 

Preference > Documents > Documents Layout > uncheck the option s of 

òTabbed documentsó and òAllow Multiple Instancesó. 

 ̧ To disable single document interface mode , please go to Edit > Preference > 

Documents > Documents Layout > either check the option of òTabbed 

documentsó or òAllow Multiple Instancesó. 

Displaying a PDF in a new window  

To display the current PDF in a new window, you can click New Window on the 

Window menu.  

Arranging child windows  

When you have more than two PDF files open, you may want to arrange these 

documents on the screen. You can implement the f eatures such as "Tile" and 

"Cascade" for the child windows.  

1. Cascading windows  

When you have multiple document s open, you may want t o arrange them s o that 

you can see all or part of each document . Cascading the windows stacks them 

so that each window title bar is visible.  

javascript:void(wb.w._link('http://en.wikipedia.org/wiki/Single_document_interface'))
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To cascade multiple windows, please click Cascade o n the Window menu . 

2. Tiling windows  

This command is useful fo r displaying a series of images or maps across your 

screen from top to bottom . You can either open each file in a new window, tile 

the windows, and then re -draw each window, or open a series of new windows, 

tile them and then retrieve the files into the wi ndows.  
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To tile multiple windows, please click Tile on the Window menu.  

3. Arrange icons  

This command arranges the icons for minimized windows at the bottom of the 

main window. Please note that i f there is an open window at the bottom of the 

main window, then some or all of the icons may not be visible because they will 

be underneath this window.  
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To arrange  the icons,  please click Arrange Icons on the Window menu.  

Closing windows  

 ̧ To close the current PDF file, click Close on the Window menu.  

 ̧ To close all PDF files, click Close All on the Window menu.  

Navigating in  Documents  

Foxit Reader provides user -friendly controls to navigate through PDF documents. 

You can navigate in PDF documents by paging through or by using navigational 

tools. 

Scrolling  throu gh documents  

1. Navigating  around documents  

Do one of the following:  

 ̧ Using mouse actions or keystrokes  

Scroll the mouse wheel or press the Down or Up Arrow s on the keyboard to 

navigate around the documents.  

 ̧ Scroll automatically  

Automatic scrolling is a new  feature in Foxit Reader  2.3, which allows users to 

view documents without using mouse actions or keystrokes.  Foxit Reader 

also enables you to change the scrolling speed  with ease . 

A. Choose òViewó > òAutoScrolló.  

B. Do one of the following:  

 ̧  To increase or decrease the scrolling speed, press the Up Arrow or Down 

Arrow key, depending on the direction of scrolling.  

 ̧  To reverse the direction of scrolling, press the minus sign ( -) key. 

 ̧  To jump to the next or previous page, press the Space Bar or Shift + 

Spac e. 

To stop automatic scrolling, choose View > AutoScroll again.  

2. Going to the next or previous page  

  Do one of the following:  

 Choose Document > Previous Page or Next Page on Menu Bar.  
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 Click the Previous Page icon  or the Next Page icon  on Toolbar or 

Status Bar. 

 Put the cursor in the Document Pane, press the Page Up or Page Down keys 

to turn the pages.  

 Put the cursor in the Document Pane, press the Left or Right Arrow s on the 

keyboard to move the pages up or down . 

 Press Shift + Space to scroll the page  up or press Space to scroll the page 

down.  

3. Going to the first or last page  

  Do one of the following:  

 Choose Document > First Page or Last Page on Menu Bar.  

 Click the First Page icon  or the Last Page icon  on Toolbar or Status 

Bar. 

 Press the Home or  End keys. 

4. Going to a specific page  

  Do one of the following:  

 Choose Document > Go to Pageé > input the specific page number > OK.  

 Input or select the specific page number on the Current Page Number Box 

 on the Status Bar, and press Enter.  

5. Retracin g your steps 

  To go back or forward one page, click the Previous View button  or Next 

View button  on  the  Toolbar or Status Bar.  

Navigating with bookmarks  

Bookmark displays the list of bookmarks that the document contains. Generally 

speaking, it i s a v isual table of contents that represents the chapters, main 

headings, and other organizational elements in a document.  

 

1. To show or hide bookmarks, do one of the following:  

 Choose View > Bookmark.    
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 Click the Bookmark button  on the Basic Toolbar.  

 Click the handle  at the ri ght side of the bookmarks pane  to minimize or 

maximize bookmarks.  

 Press shortcut key ALT + 1 to show or hide bookmarks.  

 

2. To jump to a topic, click the bookmark  or right -click the bookmark and then 

choose òGo to Bookmarkó. Click the  plus (+) or minus ( -) sign to expand or 

collapse the bookmark contents.  

 

Tip: When you navigate through the PDF document, the highlighted bookmark 

item will automatically be kept in sync with the current page being displayed.  

 

Navigating with links  

Links take you to another location in the current document, or to locations in other 

documents or websites. Clicking a link on PDF documents is just the same as in 

other applications. You can follow a link by doing the following:  

 Select the Hand tool  on Basic Toolbar.  

 Position the pointer over the link until the point er changes to the hand with a 

pointing finger  . 

Adjusting the View of Documents  

Foxit Reader provides multiple tools that help you adjust the view of your PDF 

documents. I t includes simple tools a s Zoom In and Zoom Out, as well as more 

advanced tools like setting the page layout and orientation. As for some settings, 

please refer to òSetting Preference só. 

Changing  the orientation of a document  

You can change the ori entation of the document from portrait to landscape view 

by using the Rotate tools.  

 Choose View > Rotate View > Clockwise or Counterclockwise . 

 Click the Rotate Clockwise button  or Rotate Counterclockwise button 

 on Rotate View Toolbar.  
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Note:  You can cha nge the page view in 90 -degree increments, but the change 

only affects screen display instead of its actual orientation. You can not save the 

changes in page view.  

 

Chang ing  the magnification level of a document  

Do one of the following procedures : 

1. Click the Zoom  In or Zoom  Out tools  on the Toolbar  or Tools > Zoom 

Out/In Tool on Menu Bar .  

Note: If you click on a page, then the tool will zoom in/out  on the page, trying to 

keep the clicked point  as the center of the window. If you drag a rectangle on 

the page and then release the mouse, then the tool will zoom in/out on the page, 

trying to keep the rectangle as the center of the window. If you press the Ctrl key 

while scrolling the mouse wheel, then the tool will zoom in/out  on the page based 

on the scroll ing direction.  

2. Click  the  Zoom Out button  or the Zoom In button  on the Zoom 

Toolbar  or View >  Zoom Out or Zoom In  on Menu Bar . Also, you may  select a 

magnificat ion percentage from these two icons . 

3. Select or input a magnification percentage in the Magnification Percentage 

Area  on the Status Bar. 

4. Right -click the Document Pane > Zoom In or Zoom Out. Or you can select Zoom 

Toé > choose or input a magnification percentage > OK. 

5. Using the Loupe Tool  

 ̧ Choose the Loupe Tool  on the Toolbar or by cl icking Tools > Zoom 

Tools > Loupe Tool. 

 ̧ Move the loupe tool to the places you want to view, you will see the 

amplificatory or decreased object s in the Loupe Tool dialog box.  

 ̧ (Optional) Select the Lock option in the Loupe Tool dialog box. Click the 

area of the document you want to view in closer detail. A red rectangle 

appears in the document, corresponding to the area shown in the Loupe 

Tool window. You can drag or resize the rectangle to change the Loupe tool 

view.  

 ̧ To change the scale ratio of the Loupe To ol, you can either enter a value in 

the zoom text box, or drag the slider in the Loupe Tool dialog box.  
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6. Using the Magnifier  

You can e asily magnify areas of the PDF files as you work on Foxit Reader  with 

this free tool.  It is especially useful  for v isually impaired  people with some 

functional vision . 

   

Magnifier                      Fisheye Magnifier  

 ̧ Choose the Magnifier  on the Toolbar  or by clicking Tools > Zoom Tools > 

Magnifier.  

 ̧ Move the Magnifier to the places you want to view.  

 ̧ To switch between Magnifier and Fisheye Magnifier, press the left mouse 

button.  

 ̧ To change the size of magnifier window, press the right mouse button.  

 ̧ To turn  off the Magnifier, choose any other tool s. 

Resizing a page to fit the window  

There are three types for you to choose:  

 To resize the page to fit entirely in the document pane, choose View > Fit 

Page, or click Fit Page button  on Toolbar, or right -click th e Document 

Pane and choose Fit Page.  

 To resize the page to fit the width of the window, choose View > Fit Width, or 

click the Fit Width button  on Toolbar, or right -click the Document Pane 

and choose Fit Width. Part of the page may be out of view.  

 To resize the page to its actual size, choose View > Actual Size, or click the 

Actual Size button  on Toolbar, or right -click the Document Pane and 

choose Actual Size.  

 

javascript:void(wb.w._link('http://en.wikipedia.org/wiki/Visual_impairment'))
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Changing  the page layout  

Changing page layout is especially useful when you want to zoom out to get an 

ov erv iew of the document layout. Foxit Reader provides  the  following page 

layouts : 

 Single Page ð Displays one page in the document pane at a time.  

 Continuous ð Arranges the pages in the document pane in a continuous 

vertical column.  

 Facing ð Arra nges the pages side by side, displaying only two pages at a time.  

 Continuous Facing ð Arranges the pages side by side in a continuous vertical 

column.  

 Show Cover Page During Facing  

If a document has more than two pages, the first page can be displayed 

alon e on the right side of the document pane in Facing and Continuous 

Facing views.  

To display the cover page as the first page on the right followed by two facing 

pages, please choose the Facing or Continuous Facing mode, and then 

select View > Page Layout >  Show Cover Page During Facing.  

To set page layout, please do one of the following:  

 Choose View > Page Layout, and choose one of the mode to your needs.  

 Click the Single Page button , the Continuous button , the Continuous 

Facing button , or the Facing  button  on the Status Bar.  

Read ing  a document in Full Screen mode  

In Full Screen mode , Foxit Reader Document Pane fills the entire screen, with Menu 

Bar, Toolbar, Status bar, and Bookmarks pane  hidden behind. The mouse pointer 

remains active in Full Scre en mode  so that you can click  links.  

 

1. To set Full Screen preferences, please refer to òSetting  full screen preferencesó . 

2. To enter Full Screen mode, please do one of the following:  

 Choose View > Full Screen . 

 Click the Full Screen button  on Toolbar.  

 Right-click the Document Pane and select  Full Screen. 

3. To adjust the v iew in Full Screen mode, right -click the document and work with 
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the Context Menu.  

Note: This feature will not be  available unless you clear  Left click to go forward one 

page; right click to go back one page  check box in the Preference dialog.  

4. To exit Full Screen mode:  

 Press Esc key or 

 Click the Exit Full Screen button  on th e screen.  

Read ing  a document in Reverse View  

To read documents in  a backward order, please do one of the following:  

 Choose View > Reverse View.  

 Right-click the Document Pane > select Reverse View.  

Playing a Movie or a  Sound Clip 

PDF has extended itself to the richness of multimedia support and playing 

capabilities. Some  PDF files may be multifaceted with multimedia, including sound, 

music and video clips. Each movie and sound file usually includes a play area 

from which the media can be activated. The play area typically appears on the 

PDF page as an image or a blank rec tangle, but can also be invisible. To play the 

media files, please make sure you have the necessary media player installed on 

your computer.  

To play a movie or a sound, please do the following:  

 ̧ Select the Hand tool  , and click the play area of the mov ie or sound file. 

When the pointer is positioned over the play area, it changes to the play 

mode icon.  

Note:  To protect your computer from viruses, Foxit Reader pops up a dialog box 

soliciting your approval before playing multimedia files. To change the defau lt 

behavior, you can set  other options in the pop -up dialog box.  

 ̧ In the Multimedia Content dialog box, select one of the options listed 

below:  
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Play the multimedia this one time  ð plays the multimedia content. The dialog 

box will keep popping up when you try to open this multimedia file.  

Play the multimedia content and add this document to my list of trusted 

documents -- plays the multimedia content. It will be opened automatically 

next time without asking you for permission.  

Use current settings as defaul t ð apply this setting to all media contents in this 

PDF file and save the current option setting as default.  

Finding Text 

Foxit Reader provides handy tools to find text . You can not only search text in a 

PDF, but also in certain file s or disks. Also, you can limit your search by choosing the 

options offer ed on the Find Text dialog box to find specific items.  

  

Finding text 

To find text you are looking for, follow the steps below:  

 Choose Edit > Find Texté or  

 Type the text in the Find What field.  

 Click th e drop -down button next to Find , and s elect the search options 

to limit your search:  

A.  Whole w ord s only -- limits the search to match only whole words. For 

example, if you search for the word Read , the word Reader will not be 

found.    

B. Case-Sensitive -- mak es the search case -sensitive. For example, if you 
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search for the word text , the words Text and TEXT will not be found.     

 Press the Find Next button  , Find Previous button , or Enter. 

Foxit Reader jumps to the first instance of the search term, which a ppears 

highlighted.  

 Press Enter repeatedly or Edit > Find Next, or Find Next shortcut key F3 to 

continue searching the next instances of the search term.  

Doing  advanced search  

The search function enables you to  search a string either in a single PDF file o r in 

multiple PDF files under a specified folder. When the search finishes, all 

occurrences will be listed in a tree view, allowing you to quickly preview the 

contexts and jump to specific locations.  

1. Searching text  

To search text you are looking for, fo llow the steps below:  

 Click the Search button  on toolbar, or select Open Full Foxit Search from 

the Find drop -down menu.  

 In the Search Window, type the text you want to search for, and do any of the 

following:  

A.  To search the text in the current PDF docume nt, select In the current PDF 

document.  

B. To search the text in all PDF documents in specific files or disk, select All 

PDF Documents in  > choose one of the disk s or User-selected search path s. 

C. To limit the search to match only whole words, check whole words  only. 

For example, if you search for the word Read , the word Reader will not be 

found.   

D. To make  the search case -sensitive, check Case -Sensitive. For example, if 

you search for the word text , the words Text and TEXT will not be found.  

 Click Search button.  

 The results appear in the page order . Each item listed includes a few words of 

context and an icon that indicates the type of occurrence.  If necessary, click 

the plus sign (+) to expand the search results. Then select an instance in the 

results to view th at instance in the PDF.  

 (Optional) Click the New Search button to start a new search task.  
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2. Moving and resizing search box  

The advanced search box can  float or be docked. You can  also resize the box 

with ease.  

 ̧ To float the docked search box, please doub le-click the title bar or drag it by 

its title bar to another location in the work area.  

 ̧ To move the floating search box, drag it by its title bar to another location in 

the work area.  

 ̧ To resize the search box, drag any corner point to adjust.  

 ̧ To dock the floating search box, double -click the title bar or drag it by the title 

bar to its original location.  

Working with Asian  Languages in PDFs 

If you try to open PDF files for which the correct lan guage font kits have no t been 

installed on your computer, you w ill automatically be prompted by Foxit Reader 

to download and install the required language font kits. As soon as you have the 

correct font kits installed on your computer, Foxit Reader lets you view, search, 

and print PDF documents with Asian (Traditional  and Simplified Chinese, Japanese, 

and Korean)  language tex t. 

Note:  To open language specific PDF files with Foxit  Reader, Non -English 

Language Font Kits must be installed under the same directory that Foxit Reader 

application file FoxitReader.exe resides.  

E-mailing Documents  

E-mailing documents is a u seful feature . You may need to send a PDF file you  a re 

reading to the customers to speed up your daily work, or an interesting story that 

you want to recommend to your friends.  

To e-mail a PDF file, please do the following:  

 Choose File > Emailé or click the Email button  on the Toolbar.  

 System default e -mail application runs.  

 The PDF will be attached in the e -mail automatically.  

 Type the subject and e-mail address > click Send.  
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Saving Documents  

Foxit Reader p rov ides you with the power to do more when saving PDF 

documents. You can save a PDF document without additional usage rights in 

many different ways. If the file permissions allow, you can also save comments, 

form fields that you have added to a document, a s well as save PDF contents in 

text format.  

Saving  a copy of a PDF  

 Choose File > Save Asé  

 In the Save As dialog box, enter the filename and location, and click Save.  

Note: You can save the file only in PDF format  in the free Foxit Reader . 

Sav ing  comments and form field entries  

Do one of the following:  

 Choose File > Save  

 Choose File > Save Asé > enter the filename and location > Choose 

Document and Annot ations in Save What field > click Save.  

Saving  a PDF as a text file  

 Choose File > Save Asé 

 Choose TXT Files (*.txt) from the File s of Type Option in the Save As dialog box . 

 Choose the content range:  

A.  Save whole document ð save the whole document as a text file . 

B. Save current page ð only save the current page you  a re reading as a text 

file. 

C. Save page in range ð enables you to select pages as a text file . 

 Enter the filename and location, and click Save.  

 

Saving  a PDF as other file types  

 

 Choose File > Save Asé 

 Choose All Files (* .*) from the File s of Type Option in the Save As dialog box.  

 Select to save Document and Annotations or Document without changes in 

Save What field.  

 Enter the filename and location, and click Save.  

Note:  This function allows PDF documents to appear, for confidential purposes, in 
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different  file types as if they were created on a different p lat form other than PDF.  

Closing Documents  

To close a PDF document, please do one of the following:  

 Choose File > Close.  

 Press shortcut key Ctrl + W.  

Exiting Foxit Reader  

To exit Foxit Reader, please do one of the following:  

 Choose File > Exit. 

 Click the bi g Close button  on Foxit Reader application window.  

 Press shortcut key Ctrl + Q.  

 (Optional) Right -click Foxit Reader icon in the system tray  and select Exit.  
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Chapter 5 ð Working on PDFs 

With Foxit Reader, you can copy text and images to other applica tions, and view 

PDF contents in a text mode. To learn more about this, please read the following 

explanations.  

Copying Text  

The Select Text tool lets you select horizontal and vertical text or columns of text in 

a PDF. To copy text, click Select Text Tool  on Toolbar or choose Tool > Select 

Text on Menu Bar and do the following:  

Select ing  text 

 Select a line of text : Move the cursor  toward a line of text you want to 

select.  

 Select a column of text: Put the cursor between the lines, move toward a 

column of  text  and draw a rectangle over it.  

 Select a word: Double -click the word you want to select.  

 Select multiple paragraphs through pages: Click at the start of the selection, 

scroll to the end of the selection  without releasing your mouse . 

 Select all the text : Press Ctrl + A, or select some text, right -click it and then 

choose Select All . 

 Deselect all the text: Right -click the selected text, and choose Deselect All.  

Tip: To select text, you can also refer to the Select  Text Tool  . 

Copy ing  text  

Once you have s elected the text, d o one of the following:  

 Choose Edit > Copy.  

 Right-click the selected text > choose Copy.  

 Press shortcut key Ctrl + C  

Pasting text 

To paste the selected text on Clipboard to another application, please follow the 

paste command of the spec ific application.  
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Copying Images  

You can copy and paste individual images from a PDF to the clipboard, to other 

applications, or to other files.  

 

Taking a snapshot of  an  image  

To copy  an image, please switch to the Snapshot tool  : 

 Choose Tools > Snapshot  or click the snapshot tool  on Basic Toolbar , and 

the pointer changes into a Cross  automatically.  

 Hold the pointer over the image and drag a rectangle around it.  

 You will be prompted that the selected area has been copied to the 

clipboard.  

 (Optional) Right -click the selected area, and then choose Copy Select 

Graphic . 

 Paste the selected image to other applications.  

Taking a snapshot of a page  

You can use the snapshot tool  to copy the entire page. Both text and 

images will be copied as an image.  

 ̧ Select the Snapshot tool by choosing Tools > Snapshot or click the snapshot 

tool  on Basic Toolbar.  

 ̧ Drag on the page to select content, click anywhere in the page, or right -click 

anywhere in the page and choose òSelect Alló to copy the entire page. 

To deselect i t, please right -click anywhere in the page and choose òDeselect Alló. 

 ̧ You will be prompted that the selected area has been copied to the 

clipboard.  

 ̧ (Optional) Right -click the selected area, and then choose Copy Select 

Graphic.  

 ̧ Paste the selected image to o ther applications.  

Note:  The selected area will be highlighted in blue.  
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Copying a Combination of Text and Images  as an Image  

You can use the snapshot tool to copy the all selected content (text, images, or 

both) to the clipboard or other applications. Tex t and images will be copied as an 

image.  

To copy a combination of text and images as an image, do the following:  

 Select the Snapshot tool by choosing Tools > Snapshot or click the snapshot 

tool  on Basic Toolbar.  

 Drag a rectangle around the text and images.  

 You will be prompted that the selected area has been copied to the 

clipboard.  

 (Optional) Right -click the selected area, and then choose Copy Select 

Graphic.  

 Paste the selected image to other applications . 

Using Rulers & Guides  

Foxit Reader provides horizo ntal and vertical ruler guides to help you align and 

position text, graphics or other objects on the page. They can also be used to 

check their size and the margins in your documents.  

 

Rulers & Guides  

A. Rulers  B. Guides  

A B 
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Displaying rulers  

Please cho ose View > Rulers.  

Hiding rulers  

Please choose View > Rulers, or right -click the horizontal ruler or the vertical ruler 

and then choose Hide Rulers.  

Creating ruler guides  

Do one of the following:  

 ̧ Drag down from the horizontal ruler to create a horizontal  guide, or drag to 

the right of the vertical ru ler to create a vertical guide.  

 ̧ Double -click a location on the horizontal ruler to create a vertical guide, or 

double -click a location on the vertical ruler to create a horizontal guide.  

Moving ruler guides  

Click and hold the guide, and then drag it to a new location.  

Changing unit of measurement  

Right-click the horizontal ruler or the vertical ruler, and select a measurement 

system for the rulers.  

Deleting ruler guides  

 ̧ To delete a guide, click the guide to se lect it, and then press the Delete  key . 

 ̧ To delete all guides on a certain page, scroll to the page, right -click in the 

ruler area a nd choose Clear Guides on Page.  

 ̧ To delete all guides, right -click in the ruler area and choose Clear All Guides.  

Measuring the  Objects  

The Measure Tools enable you to measure distances and areas of objects in PDF 

documents. The measure tools are especially useful when you need to know the 

distances or areas associated with objects in a form or computer -aided design 

(CAD) drawing or when you want to measure certain areas of a document 

before sending to a professional printer. The measure tools are available to 

Reader users only if the PDF creator enables measuring functionality.  
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When you use a measure tool, the tool dialog box disp lays the measurements of 

the line segments you draw.  

Measuring the objects  

Choose Tools > Measure Tools > [measure tool name], or click the measure tools 

on toolbar, and do any of the following:  

 Select the Distance Tool  to measure the distance between tw o points. 

Click the first point, move the pointer to the second point, and click again. 

The measurements will appear on the page.  

 Select the Perimeter Tool  to measure a set of distance between multiple 

points. Click the first point to start, and then cli ck each point you want to 

measure. Double -click the last point to end measuring.  

 Select the Area Tool  to measure the area within the line segments that 

you draw. Click the first point to start, and then click each point you want to 

measure. After you hav e clicked at least two points, click the first point or 

double -click the last point to complete the area measurement.  

Note: You can also choose to complete or cancel measurement  by right -clicking 

and choosing options from the context  menu.  

After selecting the measuring tool, do any of the following in the pop up dialog 

box:  

 To change the scaling ratio (such as 1:2) on the drawing areas, specify the 

appropriate numbers in the tool dialog box. If necessary, change the unit of 

measurement next to this ratio.  

 Check Measurement Markup in the tool dialog box if you want the lines you 

draw to appear as a comment. You can put the pointer over the 

measurement with the Hand tool selected so that you can view the 

measurement and annotation you have drawn.  

Note:  The obj ect  you draw will disappear when the Measurement  Markup is 

deselected in the tool dialog box.  
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ü Take a look at the following example:  

 

  

  

  

 

 

A.  Select Distance Tool, and 

set the scale ratio as 1 inch 

= 2 inch in the pop -up 

Distance Tool dialog box.  

1 inch = 2 

inch  

B. After you have completed 

the measurement, the 

object with distance and 

the annotation appears i n 

the page.  

C. You will see the actual 

distance between these 

two points is 3 inch . But with 

the scale ratio (1  inch  = 1 

inch), the distance 

displaying on the screen is 

shown as 6 inch . 

3 inch  

1 inch =1 

inch  
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Working on the measurement object  

After you complete the measurement, you are able to do further operations on it, 

such as move, resize, flip, and even work on it the way you work on comments.  

Moving the measurement object  

 With the Hand Tool  or Annotation Selection Tool  selected, click the 

measurement object you want to move.  

 Place the cursor over  the object when the pointer changes into  , hold and 

drag the mouse to move it to the intended place.  

Changing the length and orientation of the line segment  

 With the Hand Tool  or Annotation Selection Tool  selected, select one 

of the resize corners  , you will see the pointer change into  . 

 Hold and drag the mouse to change the length and orientation of the line 

segment.  

Flipping the measurement and annotation  

You can reverse measurement and annotation of the object you draw.  

                

          Before flipping                                After flipping  

To flip the measurement and annotation of the object, do the following:  

 Select the Hand Tool  or Annotation Selection Tool  . 

 Right-click the object you draw > select Flip.  

Working on mea surement objects as comments  

The measurement objects can also be used as comments, as a result of which, 

you cannot only set status, open popup note, delete, reply to the objects, but you 

can also set properties, and set current properties as default for t hem.  
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For the information of how to work on the objects as comments, please refer to 

the corresponding section of  òChapter 6 ð Commentsó. 

Switching Between Basic Tools  

The Foxit Reader Basic Toolbar consists of the Search Tool , Hand Tool, Select Text 

Tool, Snapshot Tool , Typewriter Tool, etc. You can switch between these basic 

modes by choosing commands on the Menu Bar or clicking the individual icons 

on Toolbar. Only one mode can be  chosen each time, and they can not be 

obtaine d simultaneously.  

Using Foxit Text Viewer  

With Foxit Text Viewer, you can work on all PDF documents in pure text view mode. 

It allows you to easily reuse the texts scattered among image s and tables, and 

act s like Notepad. Also, you can adjust some settings  to meet your needs.  

Enter ing  Text View mode  

Do one of the following:  

 Choose Tools > Text Viewer.  

 Click the Text Viewer icon   on the Basic Toolbar  

 Press the shortcut key Alt + 9.  

Customizing  text viewer  

As soon as Text Viewer is activated, you can use th e Text Viewer Toolbar to 

customize your own work area. This Toolbar is set to be inv isible by default.  

1. To show or hide the Text Viewer Toolbar, please do one of the following:  

 Choose View > Toolbars > check or uncheck Text Viewer. A check mark 

indicates  that Text Viewer is displayed.  

 Right-click the Toolbar area > check or uncheck Text Viewer.  

2. Changing  text font when reading with Text Viewer  

 Click the Font button  on the Text Viewer Toolbar.  

 Choose Font name, Font Style, Font Size, Effects, Color an d Script from 
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respective fields in Font dialog box. The suggested font for best screen display 

is Courier New.  

 

Note: You can change all aspects pertaining to text v iew font in the Font dialog 

box, or  you can also use individual buttons on the Text  Viewer  Toolbar to change 

font  color and toggle between regular style and Bold or Italic styles.  

3. Toggling  between regular style and Bold style  

Click the Bold button  on the Text Viewer Toolbar.  

4. Toggling  between regular style and Italic style  

Click the Ital ic button  on the Text Viewer Toolbar.  

5. Changing  the text color  

 Click the Color button  on  the  Text Viewer Toolbar.  

 Text Viewer Colors dialog box pops up.  
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  Drag respective sliders or type the value to change the Foreground (Font) 

Color and Backgroun d (page) Color. You can preview the changes in the 

box with a word òSampleó. 

  Click OK to complete the procedure, or click Cancel to abandon  the 

changes.  

6. Changing  Text Viewer settings  

 Click the Preference Setting button  on Text Viewer Toolbar.  

 The text Viewer Settings dialog box pops up.  
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 Below are the text viewer  settings: 

A.  Set page width at three different levels: Current page width, Current 

document width and System default width.  

B. Minimal width ð the valid value for this field is 0 -1024. It is set to 78 by 

default.  

C. Keep Column ð for PDF tables or text columns, you can check Keep 

Column to retain appropriate column in text viewer mode.  It is checked 

by default.  

D. Auto Width ð for PDF tables or text columns, you can check Auto Width 

to keep proper width  between text  automatically.  It is checked by 

default.  

E. Auto Rotate ð you can check Auto Rotate to ensure consistent 

orientation with that of the printer.  It is checked by default.  

Navigating  in text viewer mode  

1. Going to the next or previous page  

  Do on e of the following:  

 Choose Document > Previous Page or Next Page on Menu Bar.  

 Click the Previous Page icon  or Next Page icon  on the Toolbar or 

Status Bar. 

 Put the cursor in the Document Pane, press the Left or Right Arrow on 

keyboard to move  the pages up or down . 
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 Press the Space Bar or Shift + Space to move the pages up or down.  

2. Going to the first or last page  

  Do one of the following:  

 Choose Document > First Page or Last Page on Menu Bar.  

 Click  the  First Page icon  or the Next Page icon  on the Toolbar or 

Status Bar. 

 Press the Home or End keys.  

3. Going to a specific page  

  Do one of the following:  

 Choose Document > Go to Pageé > input the specific page number > OK.  

 Input or select the specific page number on the Current Page Number Box 

 on Statu s Bar, and press Enter.  

Note:  Bookmark is not  available in Text  Viewer mode, although  it  can be hidden  or 

shown.  

Changing  the magnification level of a document  

Do one of the following procedures:  

1. Click the Zoom Out button  or the Zoom In button  on the Zoom 

Toolbar. Also, you may select a magnification percentage from these two 

icons. 

2. Choose View > Zoom In or Zoom Out. Or you can select Zoom Toé > choose 

or input a magnification percentage > OK.  

Finding text in Text Viewer mode  

To find text you are lookin g for, follow the steps below:  

 Press Ctrl + F. 

 Type the text in the Find What field.  

 Select the search options t o limit your search:  

C. Match whole w ord only -- limits the search to match only whole words. For 

example, if you search for the word Read , the word Reader will not be 
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found.   

D. Match case -- makes the search case -sensitive. For example, if you search 

for the word text , the words Text and TEXT will not be found.     

E. Direction Up or Down -- sets the search order from the beginning to the end 

or from  the end to beginning.  

 Press the Find Next button or Enter.  

Foxit Reader jumps to the first instance of the search term, which appears 

highlighted.  

 Press Enter repeatedly or Edit > Find Next, or Find Next shortcut key F3 to 

continue searching the next in stances of the search term.  

Note:  The Find field  is unavailable in Text Viewer mode.  

To read text in Full Screen mode  

1. To set Full Screen preferences, please refer to òSetting  full screen preferencesó . 

2. To enter Full Screen mode, please do one of the following:  

 Choose View > Full Screen.  

 Click the Full Screen button  on Toolbar.  

3. To exit Full Screen mode:  

 Press Esc key or 

 Click the Exit Full Screen button  on the screen.  

Note:  Search function is also av ailable in Full Screen mode.  

Copy ing  text in Text Viewer mode  

1. Select text  

 Select a word : Double -click the word you want to select.  

 Select a line of text: Move the cursor toward a line of text you want to select.  

 Select all the text: Press Ctrl + A  or right -click the Document Pane > choose       

Select All.  

Copy ing  text  

Do one of the following:  
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 Choose Edit > Copy.  

 Right-click the selected text > choose Copy.  

 Press shortcut key Ctrl + C  

Pasting text 

To paste the selected text on Clipboard to another applic ation, please follow the 

paste command of the specific application.  

Note:  This function is only available for the  users who have bought Foxit Reader Pro 

Pack  or Form Designer . 
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Chapter 6 ð Comments  

A c omment is a written note intended as an explanation, a n illustration, or a 

statement of fact or opinion, especially a remark that expresses a personal 

reaction or attitude. You can type a text message or add a line, circle, or other 

shape to make comments on PDFs you a re reading with Foxit Reader 

commenting t ools. Most types of comments contain a pop -up window displaying 

your name, date and time you created the comme nts, and a text message. You 

can also edit, reply, delete, and move the comments with ease . This function is 

quite helpful to your studies  and wor k if you have to make some notes on PDF 

documents . You can create comments  without purchasing Pro Pack, however, 

evaluation marks will be added to your annotated pages. To get rid of these 

watermarks, please purchase Foxit Reader.  

About the Annotation  Tools 

Annotation  tools make addi ng annotations on PDFs possible.  There a re various 

annotation  tools with different functions for you to choose: Typewriter Tools, 

Drawing Markup Tools , and Commenting Tools . These tools that are used to add or 

create comments to  PDF documents are placed on the Commenting , Drawing  

and  Markup toolbar s. You can also find these tools on the Menu Bar.  

 

 

Types of comments in a PDF  

Note  

Drawing Markup  

Text Markup  
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Showing or Hiding the Commenting Toolbars  

The Commenting toolbar appears by default. To show or hid e some certain tools 

according to your preferences , please refer to òShow ing or hid ing  toolbaró . 

Selecting Tools to Add Comments  

Do one of the following:  

 Select a type of tool from the Commenting Toolbar . 

 Select  Tools > Commenting Tools  or Drawing Markup Tools from the menu 

bar  > select a type of tool you want  to use.  

 

Adding Note Comments  

The most common type of comments is the note comments.  A note comment has 

a note icon that appears on the page and a pop -up not e for text message.  The 

message box could be resized and will wrap when you enter much more text. 

Read below to learn how  to  add a note comment anywhere on the page or in 

the document.  

 

To add a note comment  

 Click the Note Tool  on the toolbar or choo se Tools > Commenting Tools > 

Note Tool on Menu Bar.  

 Click where you want to place the note, or drag to create a custom -sized 

note.  

Note icon  

Text message  

Close button  

Resize corner  
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 Type text in the pop -up note. You can also use the Select Text tool  to 

copy and past e text from a PDF into the note, or co py the note with Ctrl + C 

to other applications.  

Edit ing  a note comment  

 Click the text message.  

 Make changes as needed . 

 Drag its lower right corner to resize the pop -up note.  

 Click and drag the title of the pop -up not e to move its position.  

 When you  a re finished, click the title of the pop -up note, or click outside the 

pop -up note.  

 (Optional)  Do one of the following to c lose the pop -up note . A note icon 

appears to the right of the markup of the markup to indicate the presence of 

text in the pop -up note.  

A.  Click the close button in the pop -up note.  

B. Double -click the markup.  

C. Right-click the markup, and choose Close Popup Note.  

Deleting  a note comment  

 Choose the Note Tool   , Hand Tool  or Annotation Selection Tool   . 

 Do one of the following:  

A.  Click the note ico n, and press the Delete key.  

B. Right-click the note icon, and choose Delete from the pop -up context 

menu.  

Using the Text Markup Tools  

You can use Text Markup tools to indicate where text should be edited or noticed. 

Text Markups do not change the actual text  in the PDF. Instead, they indicate 

which text should be deleted, inserted, highlighted or underlined. Text Markup 

tools include Highlight Tool, Underline Tool, Strikeout Tool, Squiggly Tool, and Caret 

Tool. 
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Text Markup Tools  

Button Tool Name  Descripti on 

 

Highlight 

Tool 

To mark important passages of text with a fluorescent  

(usually) marker as a means of memory retention or for later 

reference.  

 

Underline 

Tool 
To draw a line under to indicate emphasis.  

 
Strikeout 

Tool 

To draw a line to cross  out te xt, making others know the text 

is deleted.  

 

Squiggly 

Tool 
To draw a squiggly line under. Similar to Underline Tool.  

 
Replace 

Tool 

To draw a line to cross out text and provide a substitute for 

it. 

 Insert Tool 
A proofreading symbol (̂ ) used to indica te where 

somet hing is to be inserted in a line . 

 

Using highlight, underline, strikeout , squiggly and replace tool  

1. Highlight ing, underlining , strikeout ing, squiggling  or replacing  text   

 Choose Tools > Commenting Tools > select the Highlight Tool  , Und erline 

Tool  , Strikeout Tool , Squiggly Tool  or Replace Tool   . Or 

click the respective button on toolbar.  

 Click and drag from the beginning of the text you want to mark up.  

2. Add ing text message to highlight, underline, strikeout, or squiggly marku p s 

 Select the Hand Tool  , Annotation Selection Tool  or the 

corresponding Text Markup Tool > right -click the markup > choose Open 

Popup Note . 

 Type text in the pop -up note. You can also use the Select Text tool  to 

copy and paste text from a PDF into th e note, or copy the note with Ctrl + C 

to other applications.  

 (Optional) Do one of the following to close the pop -up note. A note icon 

appears to the right of the markup of the markup to indicate the presence 

of text in the pop -up note.  

A.  Click the close but ton in the pop -up note.  

B. Double -click the markup.  
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C. Right-click the markup, and choose Close Popup Note.    

3. Deleting  a highlight, underline, strikeout, squiggly  or replaced  markup  

  Do one of the following:  

 Select the Hand Tool  , Annotation Selection Too l  or the 

corresponding Text Markup Tool > click the markup > press Delete key.  

 Select the Hand Tool  , Annotation Selection Tool  or the 

corresponding Text Markup Tool > right -click the markup > choose Delete 

from the pop -up Context Menu.  

Using the Insert Text Tool  

1. Indicating  where to insert  

 Click the Insert Text Tool  on the toolbar, or choose Tools > Commenting 

Tools > Insert Text Tool. 

 Click the text where you want to insert this markup.  

 Type text in the pop -up note to indicate the text you want to insert.  

 (Optional) Do one of the following to close the pop -up note. A note icon 

appears to the right of the markup of the markup to indicate the presence 

of text in the pop -up note.  

A.  Click the close button in the pop -up note.  

B. Double -click the markup.  

C. Right -click the markup, and choose Close Popup Note.  

2. Deleting  the inserted  markup  

  Do one of the following:  

 Select the Insert Text Tool , Hand Tool  or the Annotation Selection 

Tool  > click the caret markup > press the Delete key.  

 Select the Insert Text Tool , Hand Tool  or the Annotation Selection 

Tool  > right -click the caret markup > choose Delete from the pop -up 

Context Menu.  
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Using the Commenting Text Tool  

Commenting Text Tool enables you to add most types of text edits, including 

highlight, s trikeout, underline, squiggly and replacement. It has integrated the 

Select Text Tool with Text Markup Tools. When you select text with the Commenting 

Text Tool, a menu of text editing options will appear on th e right click context 

menu. Also , you can also  use the Commenting Text Tool to add bookmarks for PDF 

files. 

Copying text  

 ̧ Choose Tools > Commenting Tools > Commenting Text Tool, or click the 

Commenting Text Tool  on the toolbar.  

 ̧ Select the text you want to copy > right -click the selected text > choose  

Copy.  

Marking up text with edits  

 ̧ Choose Tools > Commenting Tools > Commenting Text Tool, or click the 

Commenting Text Tool  on the toolbar.  

 ̧ Select the text you want to mark up > right -click the selected text, and then 

refer to òUsing the Text Markup Tools ó. 

Using the Drawing  Markup Tools  

Drawing Markup tools help you to make a nnotations with drawings, shapes,  and 

text message s. You can use the Drawing Markup tools to mark up a document 

with arrows, lines, squares, rectangle s, circles, ellipses, polygons, polygon lines,  

clouds,  etc. Drawing Markup tools provide another kind of comment . It is quite 

useful when you have to make some shap es to mark the text or image. The table 

below describe s exactly what Drawing Markup tools do . 
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Drawing Markup Tools  

Button Tool Name  Description  

 Arrow  Tool 
To draw something, such as a directional symbol, that is 

similar to an arrow in form or function.  

 
Line Tool To mark with a line.  

 
Square Tool To draw a square shape having four eq ual sides. 

 
Rectangle  

Tool 
To draw a four -sided plane figure with four right angles.  

 
Circle  Tool To draw a planar region bounded by a circle . 

 Ellipse Tool To draw an oval shape.  

 Polygon Tool  
To draw a closed plane figure bounded by three or 

more  line segments.  

 
Polygon Line 

Tool 

To draw an open plan figure with three or more line 

segments.  

 Pencil Tool To draw free -form shapes.  

 
Pencil Rubber 

Tool 

An implement, acts as a piece of rubber, used for 

erasing  the pencil markups . 

 Cloudy Tool  To draw cloud y shapes. 

 
Dimension 

Tool 

To draw a line with double -sided arrows, used for 

specifying dimensions.  

 

Add ing  drawing markup  

Consider the effect you want before selecting a drawing tool.  

 Choose Tools > Drawing Markup Tools, and select a drawing  tool, or click a 

drawing tool button on the toolbar.  

 To draw a line, arrow, or dimension, drag across the area where you want the 

markup to appear.  

 To draw a square, rectangle,  circle, or ellipse, drag across the area where you 

want the markup to appear.  

 To create a polygon, polygon line, or cloud shape, click to create the start 

point, move the pointer, and click to create each segment. To finish drawing 

the shape, click the start point or double -click to end it. For polygon line, you 

can end the drawing only by double -clicking.  

 To draw free -form lines using the Pencil Tool  , drag across the area to 
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make any shapes you want. You can release the mouse button, move the 

pointer to a new location, and continue the drawing.   

 To erase parts of the pencil drawi ngs, select the Pencil Rubber Tool  , click 

the pencil drawings, and click them again when an eraser appears on the 

drawings.  

Note:  If you draw a cloud shape in a counterclockwise direction, the cloud comes 

out  inward  .  If you draw the lines forming the  shape in a clockwise direction, 

the cloud is created with the points outward  . 

Tips:  

 To draw a line that is horizontal, vertical, or at a 45 degree angle, press Shi ft 

while you draw.  

 To draw a square or circle with Ellipse Tool or Rectangle Tool, press Shift while 

you draw.  

Edit ing , resizing or moving  the markup  

 Select the Hand Tool  , Annotation Selection Tool  or the 

corresponding Drawing  Markup Tool . 

 To edit or resize the drawing markup , select it, put the cursor on one of the 

green points, and drag  one of the handles to make your adjustments.  

 To move the drawing markup , select it and  put the cursor on one of the 

segments  to drag.  

 To add a pop -up note to the markup, select it and double -click the markup or 

right -click it and choose Open Popup Note.  

Deleting  the markup  

Do one of the following:  

 Select the Hand Tool  , Annotation Selection Tool  or the 

corresponding Drawing Markup Tool  > press the Delete key.  

 Select the Hand Tool  , Annotation Selection Tool  or the 

corresponding Drawing Markup Tool > right -click the drawing markup > 

choose Delete from the Context Menu.  

Grouping the markups  

Grouping drawing markups enables you to combine them so that you can work 
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with them as though they were a single object.  You can move  or delete the group , 

set its status, change its appearance, etc.  

Select the Hand Tool  or Annotation Selection Tool , and do one of the 

following:  

 ̧ To group the markup s, select the markups you  want to group by pressing 

Ctrl > right -click on one of the selected markups, and choose Gro up. 

 ̧ To work with a group, select one of the markups  and then w ork with the 

group as other comments.  

 ̧ To ungroup the markups, select the group > right -click on it, and choose 

Ungroup.  

Using the Typewriter Tool s 

The Typewriter  Tools include Typewriter Tool, C allout Tool, and Text Box Tool . 

Using the Typewriter Tool  

Typewriter Tool acts as a machine to product text on PDFs as a result of a  user 

manually pressing keys consecutively on a keyboard.  You can use the Typewriter 

Tool to add comm ents anywhere on a PDF,  which doesnõt appear as annotations.  

Note:  The Typewriter Tool can be used to fill forms.   

See also 

òFilling non-interactive formsó. 

 

 

            Typewriter comment  

Add ing  comments with typewriter  

 Choose To ols > Typewriter  Tools > Typewriter, or click the Typewriter Tool  

on toolbar.  The Typewriter Toolbar appears.  

 Put the pointer on the area  to type any text you want.  

 Press Enter if you want to start a newline.  
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 To finish typing, click anywhere outside the text you have inputted.  

Note:  When finishing typing, the background with yellow by default  appears to 

indicate the filled entries, which will be invisible when you select  other tools.  

Edit ing  the typewriter comment  

 Choose Tools > Typewriter  Tools > Typewriter, or click the Typewriter Tool  

on the toolbar.  

 Put the pointer between the letters to activate the typewriter text field.  

 Do any changes to the text you have inputted. Use Backspace  or Delete keys 

to delete the characters before or after the pointer.  

 To finish editing, click anywhere outside the text field.  

Tips: You can use the Arrow Key s to move the pointer right and left or up and 

down.  

Using  the Spell Checker  

After pu rchasing Foxit Reader Pro Pack or Form Designer, you  are able  to use the 

Spell Ch ecker  if the security settings allow . When you  a re trying to insert any text 

with Typewriter, you will be prompted to download Foxit Spell Check Language 

component if this package hasnõt been installed on your computer. Click Yes to 

download this update .  

To download this add -on from the Foxit Website, see also òSpell Checkeró . 

 

If you have installed Spell Checker, w hen you use typewriter to insert any English 

text, this tool will try to find any spelling errors and highl ight them with squiggly 

lines.  

 Right click on the misspelled words, and you will see a list of suggested words.  
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 Choose one of the suggested words to correct your input or ignore the 

squiggly line.  

Mov ing  the typewriter comment  

Do one of the following:  

 Cho ose Tools > Typewriter  Tools > Typewriter, or click the Typewriter Tool  

on the toolb ar, and follow  the steps below:  

A.  Put the pointer between the letters to activate the typewriter text field.  

B. Move the pointer to the left most  or right most  side of the text field . 

C. When the cursor turns to be a squad arrow  , hold down the mouse 

and drag the typewriter comment to the intended place.  

Tips:  

Õ You can use Home, End or Arrow Key to move the cursor among 

characters.  

Õ When moving the typewriter comment, a rectangle a ppears . 

 

 Select Hand Tool  or Annotation Selection Tool  , click the typewriter 

comment, and move it to the intended place.  

Deleting  the typewriter comment  

Do one of the following:  

 Choose Tools > Typewriter  Tools > Typewriter, or click the Typewriter Too l  

on toolbar. Position the cursor to the ending or beginning of the text, drag the 

cursor to select them all, and press the Delete key.  

 (Recommended method) Click the Annotation Selection Tool  or Hand  

Tool  , right -click the text field, and choose Del ete.  

Note: You can also add a pop -up note to the Typewriter Comment with the 

following steps:  

Õ Select  the Annotation Selection Tool  or Hand  Tool . 

Õ Right -click the typewriter comment.  

Õ Select Open Popup Note, and add any text message.  
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Õ To close the Popup No te, click the Close button at  the top right  corner of 

the message box, or right -click the typewriter comment  and choose 

Close Popup Note.  

Setting  typewriter preferences  

To set the typewriter preferences, please refer to the Format Tools. To show the 

Format  Tools, you can go to View > Toolbars > Format Tools.   

 

1. Modifying  current  font style, size and color of the typewriter  

 To modify font style, drop down the Font  list box, and select the font you 

want.  

 To modify font size, drop down the Font Size list b ox on the Typewriter 

toolbar, and select an ideal size for your text.  

 To change the color of the current typewriter font, click the Color button 

 on the Typewriter toolbar, and select a kind of color you want to apply 

to. 

 To apply the bold formatting to the current typewriter font, click the Bold 

button  on the Typewriter toolbar.  

 To apply the Italic formatting to th e current typewriter font, click the Italic 

button   on the Typewriter toolbar.  

2. Aligning text  

You can set the alignment of any  inputted text  using the text -align  buttons . 

These buttons can be used to set the alignment for text in multiple lines.  

 ̧ To align text to the left, click the Align Left button   on the Typewriter 

toolbar.  

 ̧ To center text, click the Center button   on the Typewriter to olbar.  

 ̧ To align text to the right, click the Align Right button   on the Typewriter 

toolbar.  
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3. Changing  current  character space and scaling  

 To change the character space of the current typewriter text, click the 

Character Spacing button  on the Typewrite r toolbar. The Character 

Spacing dialog box appears . 

 To change  character space, enter the intended value in the Point box, and 

click Ok to change.   

Note: The Expanded radio button is chosen by default, which canõt be 

unchecked. And the value inputted shoul d be >= 0.  

 To change horizontally the font scale of the current typewriter text, click the 

Character Scaling button  on the Typewriter toolbar, select a 

percentage from the drop -down menu, or click More option s to manually 

enter a custom ized  percentage.  

Adding comments in a text box or callout  

Callout Tool and Text Box Tool are designed for users to create comments in a 

callout text box or a box.  

Callout text boxes are especially useful when you w ant to single out (but not 

obscure) a particular area of a  document. Callout text boxes include three parts: 

a text box, a ke en line, and an end -point line.  

 

A text box is a rectangle of any size, possibly with a border that separates the text 

box from the rest of the interface, allowing the user to input text i nformation. A text 

box usually remains visible on the document page. It doesnõt close like a pop-up 

note.  



FOXIT READER 2.3                     
User Manual  

 
 

 80 

 

Note: You can add comments to Japanese, Chinese, and Korean text with the 

Callout  Tool or Text  Box tool, but  you must have the Eastern Asian Languag e 

module installed. Callout text  boxes and Text boxes allow for horizontal text only.  

Adding a callout or text box  

 ̧ Choose Tools > Typewriter Tools > Callout/Textbox, or click the Callout Tool 

 or Text box Tool  on the toolbar.  

 ̧ Click the place where you w ant to insert the callout or text box.  

 ̧ Type the text. Text wraps automatically when it reaches the right edge of the 

box.  

 

Resizing, moving, editing or deleting a callout or text box  

Select the Hand Tool  or Annotation Selection Tool   , and do one of the  

following:  

 ̧ To resize the callout or text box, select it and drag any of the handles to resize 

it. 

 ̧ To move the callout or text box, select it and drag to the intended place.  

 ̧ To add a pop -up note to the callout or text box, double -click it or right -click it  

and choose Open Popup Note.  

 ̧ To delete the callout or text box, select it and press Delete, or right -click it and 

then choose Delete.  

Setting callout or text box preferences  

Please refer to òSetting typewriter pref erences ó. 
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Changing the Appearance of Markups  

You can change the color and appearance of comments or markups before or 

after you create them. Also, you can set the new look as the default appearance 

for that tool.  

Changing  the appearance of Note Comments  

1. After you create a note comment, right -click the note icon, and choose Open 

Propertiesé to display the Note Properties dialog box.  

 

2. In the Note Properties dialog box, do any of the following, and then click Close:  

 Click the Appearance tab to change the color and opacity of the comment .  

 Click the General tab to change the authorõs name and subject of the 

comment.  

 Click the Review History tab to see the history of changes people have made 

to the status of a comment during a review.  

See also 

òSetting  a statusó. 

 Click the Note Type tab to change the type of icon used.  

 Select Locked at the bottom of the Note Properties dialog box to prevent the 

comment from being altered or deleted.  

 Use the button  at the top right corner  of the Properties dialog box to 

choose any tabs.  
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Changing  the appearance of Text Markups  

 

 Follow the steps of òChanging  the appearance of Note Commentsó. 

 There is no Note Type tab in Text Markups settings.  

Changing  the appearance of Drawing Markups  

 

In the Properties dialog box, do any of the following, and then click Close:  

 Click the Appearance tab to change such options as the color , opacity and 

type of icon used. The type of the comment selected determines which 

opt ions are available.   

 Click the General tab to change the authorõs name and subject of the 

comment.  
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 Click the Review History tab to see the history of changes people have made 

to the status of a comment during a review.  

See also 

òSetting  a statusó. 

 Select Locked at the bottom of the Properties dialog box to prevent the 

comment from being altered or deleted.  

Note:  The appearance  of typewriter comments canno t be changed.  

Changing  the appearance of Typewriter Markups  

 

 Click the G eneral tab to change the authorõs name and subject of the 

comment.  

 Click the Review History tab to see the history of changes people have made 

to the status of a comment during a review.  

See also 

òSetting  a statusó. 

 Select Locked at the bottom of the Note Properties dialog box to prevent the 

comment from being altered or deleted.  
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Changing the appearance of a text box or callout  

Please refer to òChanging the appearance of Drawing Markups ó. 

Setting  the default look for a tool  

You can set default properties for any type of markup s so that subsequent 

comments you create share the same icon and color properties.  

 

 Choo sing the Hand tool, or the Annotation Selection tool, or with the curre nt 

comm ent tool selected, right -click the comments , and select Set Current 

Properties as Default in the pop -up Cont ext Menu.  

 All comments you create using this tool will display the properties you set.  

Working on Comments  

View ing  comments  

 The comment  is displayed  in the popup note or on the markup icon and act s 

as a tooltip  when the popup note is closed.   

 If you input the comment with too many lines, it will only sh ow some of the 

comment while the rest  will be displayed as suspension points when the cursor 

is move d outside the popup note. Click inside the message box to v iew it with 

scroll bar.  

Setting  a status 

Setting a status is useful for keeping track  of comments that you  have read or that 

requi re further action. You can use the  status to indicate which comment s you 

want to a ccept, reject, cancel, complete  or export to other documents .  

 

By setting the review status , you can show or hide a certain set of comments, and 

let review participants know how you are going to handle the comment.  Once 

the review status is  set, you cannot  remove the review status display from history in 

the Review History list, even if you change the review status to None.  

 

By setting the migration status, you can confirm whether the comment is exported 

to other documents and let review par ticipants know the results. Once the 

migration status is set, you cannot  remove the migration status display from history 

in the Review History list, even if you change the migration status to None.  
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Changing  the status of a comment:  

 With the Hand tool , Annotation Selection tool or the corresponding tool 

selected, right -click a comment you want to change the  status of, choose Set 

Status > Review or Migration from the pop -up Conte xt menu, and then select 

an option.  

 To view a markup õs history of changes : 

A.  Right-click the markup, and then choose Open Properties.  

B. In the Properties dialog box, click the Review History tab to view  the history 

of status changes people have made to a markup.  

Reply ing  to comments  

Replying to comments is  useful in shared reviews, when  participants can read 

each otherõs comments. They can also be used by review initiators to let reviewers 

know how their suggestions are being implemented. All replies appear in the 

popup not e and are listed below the original comment. You can view the 

respective reply with the reply title and mark.  

1. Reply ing to original comment s in the pop -up note  

 Using the Hand tool , Annotation Selection tool, or the corresponding  

comment tool > open the pop -up note  for the comment.  

 Right-click the original comment and select Reply this topic, or right -click 

the comment icon and select Reply.  

 Type your reply in the text box that appears in the pop -up window.  

2. Respond ing to other reviewersõ comments  

 Using the Hand tool, Annotation Selection tool, or the corresponding 

comment tool > open the pop -up note for the comment.  

 Right-click other reviewerõs comment and select Reply this topic . 

 You will see a mark  at the top left corner of other reviewerõs comment, 

and type your comments in the text box that appears next to the reviewerõs 

comment.  

3. Delet ing the reply message  

In the note pop -up  window, right -click the Text message window and click 

Delete this top ic. 

Note: Right -click the comment  icon and select  Delete will remove this markup 

but not  the reply message.  

Import ing  & export ing  comments  

Please refer to òImporting & Exporting Comments Dataó. 
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Sending Annotated PD Fs 

Foxit Reader makes it easy for users to share reviews. You can send your 

annotated PDFs to any rev iewers to see and respond to your comments.  

To send an annotated PDF file, do the following:  

 ̧ Click on the Save button  to save all the comments you have made.  

 ̧ Close the PDF file.  

 ̧ Re-open the file with Foxit Reader > click on the Email button  to send it 

out.  
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Chapter 7 ð Forms 

Foxit PDF Reader 2.2 is extremely useful for form filling and form des igning. Please 

read below for  more information.  

General Info rmation  

There are two kinds of òformó files. First, is a PDF file with fillable  field s, which 

enable s you to fill the form directly by clicking the form fields without using other 

features.  This is called an  Interactive PDF Form . The other kind of form  is a plain PDF 

file with lines and texts , which should be filled with  the  typewriter feature in Foxit 

Reader . This is called a  Non-interactive PDF Form . 

You will need to  navigate and adjust views of a form in exactly the same way that 

you do in ordinary PDFs.  

Interactive Form  

For interactive form s, you will  see a document message bar appear  between the 

Reader toolbars and the form itself.  To hide this message bar, please click the 

drop -down button  and select Hide Document Message Bar. If you do not  

want to s ee it again when reopening this file, please choose Advanced > Form 

Utilities > Always Hide Document Message Bar. To show it, redo the steps.  

 

The left side of the message bar typically informs you that this document is a 

fillable form. The right side of the message bar has some buttons. The first is a 

Highlight Fields button, which colors the backgrounds of all blanks to be filled in 

and outlines any required blanks, making it easy to see them at a glance. Check 

or uncheck it to meet your need.  

The other button  enables you to select what fields you want to highlight . 

Check All Fields to highlight all the interactive fields, or uncheck All Fields to select 

some certain fields to be highlighted.  

See also 

òSetting  form di splay preferencesó. 
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Non- interactive Form  

The document message bar will not appear . This kind of form acts like an  ordinary 

PDF document that has plain text and you will need to use  the Typewriter  feature  

to fill in  this form . 

Filling in PDF Forms 

PDF form operation : Foxit Reader allows you to fill in  PDF forms and print them out. 

These basic features are free for both personal and non -personal usage. 

Moreover, Foxit Reader supports advanced form operations, such as saving 

filled -out forms and import/export  forms. These advanced features are free for 

personal usage only. For business or commercial us e, additional licenses need to 

be acquired in order to use such advanced features.  

Filling  interactive forms  

If a PDF form contains interactive form fields, you can fill in the form with the Hand 

Tool . When you place the pointer over an interactive form field, the pointer 

icon changes to one of the following:  

 Pointing Finger  -- Appears when the pointer is over a button, radio button, 

check box, or item on a li st. 

 Arrow   -- Appears when you can select an item in a list of options.  

 I-beam icon  -- Appears when you can type text into the form field.  

To fill in an interactive form, please do the following:  

 If necessary, select the Hand tool . 

 (Optional) To make form fields easier to identify, check the Highlight fields on 

the document message bar. Form fields appear with a colored back ground 

(yellow by default).  

 Click in the first form field you want to fill in, either to select that option or to 

place an I -beam pointer  in the field so that you can start typing.  

 Right-click the text fields, and choose Paste or Select All to do other 

operations.  

 After making a selection or entering text, do any of the following:  
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A.  Press Tab or Shift + Tab to a ccept the form field  change and go to the next 

or previous field.  

B. Press the Up arrow key to select the previous option in an item of list, or 

press the Down arrow key to select the next option.  

    Note:  If the current  form field is a single -line text  box, you can press Enter t o 

accept  your typing and deselect  the field.  You can not  start  a newline in text 

box.  If the current  field is a check box, pressing Enter turns the check box on or 

off. In a multiline text form field, pressing Enter creates a paragraph  return in 

the same fo rm field.  

 After you fill in the form fields, do one of the following:  

A.  Click the submit button if one exists. Clicking this button sends the form 

data to a database across the web or over your company intranet.  

B. Click Save icon  on toolbar, or choose File >  Save. 

C. Choose File > Save Asé, and specify a location for the copy. 

Note: If the form author gave Reader users extended rights, the saved copy will 

include  the entries you made in the forms. Otherwise, the saved copy will be 

blank.  

 Print the form.  

Clear ing  a form entry  

Click one of the form fields, and use the Backspace key or Delete key.  

Clear ing  unsaved form entries  

Choose Advanced > Form Utilities > Reset formé 

Clear ing  a form in a browser  

Do either of the following:  

 Select the reset form button if one e xists. You canõt undo this action. 

 Quit the browser, and start again.  

Note: Clicking the web browserõs Reload for Refresh button, the Back or Go Back 

button, or following a link to another page may not complete clear the form.  
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Filling  lengthy entries in f orms  

Some PDF forms can contain dynamic text fields, which change s the text you 

input in size to accommodate the text fields. The text appears smaller and smaller 

when the words you type exceed the current size of the field. When youõre 

finished typing and  the fi eld is deactivated, the text field displays all of the typed 

text in smaller size. 

Spell -check ing  form entries  

You can spell - check the text you typed in form fields after purchasing either Foxit 

Reader Pro Pack or Form Designer  if the security sett ings allow . 

If you have installed the Spell Checker, when  you  insert any English text  in the form  

fields, the spelling errors will be high light ed and underlined with squiggly lines.  

 

To spell-check entries, do the following:  

 Right-click on the misspelled w ords, and you will see a list of suggested words.  

 Choose one of the suggested words to correct your input or ignore the 

squiggly line.  

 If all the suggested words are not the exact words you want to input, try to 

correct them with other words.  

Filling  non -interactive forms  

If a PDF form contains non -interactive form fields, you can fill in the form with the 

Typewriter . When you place the pointer over an non -interactive form field, the 

basic pointer icon doesnõt change. 

Non -interactive PDF forms can be prin ted and filled in by hand. Or, you can click 

the Typewriter icon  or choose Tools > Typewriter  Tools > Typewriter Tool to type 

information over the blank form fields and then save or print a copy of the 

completed form.  

To use the Typewriter Tool to fill t he non -interactive forms and spell -check the 

entries, please refer to òUsing the Typewriter Tooló . 

Comment ing  on forms  

You can comment on PDF forms, just as on any other PDF. You can add 

comments only when the form creato r has extended rights to the users.  
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Whether or not these comments are included when the form is submitted 

depends on how it  is submitted. For example, if you use Foxit Reader to print the 

form for mai ling or faxing, the comments do no t appear. But if you a ttach the 

filled -in form to email as a complete PDF, the comments are included. Also, you 

can send  the comments separately as an email attachment.  

See also 

òCommentsó. 

Import ing  & export ing  form data  

Please refer to òImporting & Exporting Form Dataó. 

Form Designer  

Foxit Form Designer is a group of tools in Foxit Reader that can be used to create 

interactive forms. With Foxit Form Designer, you are able to add push buttons, text 

fields, chec k boxes, combo boxes, list boxes or radio buttons to create an 

interactive PDF form and specify their properties. The easy-to -use Foxit Form 

Designer enables you to quickly design forms and make changes to the PDF forms 

if you are authorized to modify them . 

Foxit Form Designer is not free. You may evaluate form designer functions before 

buying it. If you do so, evaluation marks will be added to the top -right corner of 

the modified pages. But after you purchase a license of Foxit Form Designer, you 

will be a ble to get rid of the evaluation marks.  

Note: The license automatically covers all the features that  are available in Pro 

Pack.  Also, you will be authorized to use Spell Checker if you purchase Foxit  Form 

Designer.  

Overview  

Foxit Form Designer offers six  basic tools for you to create a form. The following is a 

table of the six form tools and their respective descriptions.  
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Six Basic Tools 

Button 
Tool 

Name  
Description  

 

Push 

Button 

Tool 

Creates an interactive form element to initiate certain 

predefined actions, such as opening a file, submitting data 

to a web server, or resetting a form. This button can also be 

customized with images and text.  

 

Radio 

Button 

Tool 

Presents a group of choices from which the user can select 

only one item.  

 
Check 

Box Tool 

Presents yes-or-no choices for individual items. If the form 

contains multiple check boxes, users can select what they 

want.  

 
Combo 

Box Tool 

Lets the user either choose an item from a pop -up menu or 

type in a value.  

 
List Box 

Tool 
Displays a list of o ptions the user can select.  

 
Text Field 

Tool 

Lets the user type in text, such as name, address, phone 

number, etc.  
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A PDF Form 

In Foxit Reader, you can create form fields by dragging the selected form field on 

the document page to yo ur preferred location. You can name the form field and 

define the size either using the mouse or through the attribute setting. For each 

field type, you can set a variety of options through the form field Properties dialog 

box.  

Text 

Field 

Push Button  

Check Box  

Combo Box  

List 

Box 

Radio 

Button 
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Creating interactive forms  

With Foxit Form Designer, you can either create an entirely new interactive form 

from a blank page or add form fields to an existing electronic form.  

To start from a blank page, please do the following:  

 ̧ Download a blank PDF at  

https://www.foxitsoftware.com/pdf/reader/blank.pdf . 

 ̧ (Optional) Open Foxit PDF Editor > click on the New button to create a blank 

PDF page > save this page as a pdf file.  

 ̧ Open the blank page with Foxit Reader, and then  use Foxit Form Designer to 

add form fields.  

To edit an existing form, please open it with Foxit Reader, and then use Foxit Form 

Designer to add form fields or do any necessary changes.  

Note: To add text before or after the form fields, you can either choo se to use Foxit 

PDF Editor or refer to the Typewriter Tool . 

Using push button tool  

You can create a new push button wit h push button tool.  

Creating a new push button  

In Foxit Reader, select push button tool by clicking its button  on Form Toolbar 

or choosing Tools > Advanced Editing Tools > Push Button on Menu Bar, and do 

one of the following:  

 Drag to create a push button  of the required size.  

 Double -click the page to create a push button using the default size.  

 In the Button Properties dialog box which opens automatically, select 

property options to specify the push button behavior.  

See also 

òSetting push button propertiesó . 

Moving and resizing a push button  

After you create a push button, you may need to move or resize it to give the 

https://www.foxitsoftware.com/pdf/reader/blank.pdf
http://www.foxitsoftware.com/support/usermanuals/download/FoxitPDFEditor20_Manual.pdf
http://www.foxitsoftware.com/support/usermanuals/download/FoxitPDFEditor20_Manual.pdf
http://www.foxitsoftware.com/support/usermanuals/download/FoxitPDFEditor20_Manual.pdf
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page a cleaner, more professional look.  

 To move a push button, select Annotation Selection Tool  or push button 

tool , click and drag the button to move it to a new location.  

 To resize a push button, select Annotation Selection Tool  or push button 

tool , click to select the button, and then drag a border handle.  

Deleting a push button  

 Select Annota tion Selection Tool  or push button tool , click the push 

button you want to delete.  

 Press Delete, or right -click the push button > Delete.  

Creating multiple copies of a push button  

You can create multiple copies of a push button. The new push button nam es are 

based on the original push buttons and appended with a number. However, you 

are able to create them with the same names. In addition, all the new push 

buttons are created sequentially, using standard array format.  

 Select one or more push buttons tha t you want to copy (press Shift or Ctrl 

when clicking to select more buttons).  

 Right-click one of the buttons > Create Multiple Copiesé 

 In the Create Multiple Copies of Fields dialog box, do the following:  
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The Create Multiple Copies of Fields dialog box  

A.  To specify the rows to be created, enter or select a number in Copy 

Selected fields across (times). The default number is set to 2.  

B. To specify the columns to be created, enter or select a number in Copy 

Selected fields across (times). The default number i s set to 2. 

C. To specify the width of the area in which the columns of fields appear, 

enter or select a number in Change Width (in). The default number is set to 

0.06. 

D. To specify the height of the area in which the columns of fields appear, 

enter or select a  number in Change Height (in). The default number is set 

to 0.06. 

Note:  The width and height values donõt change the dimensions of individual 

fields but designate the size of the entire area for all the selected and newly 

created fields.  

E. To change the posi tion of buttons, use the Up, Down, Left, and Right 

buttons in the dialog box.  

F. Click Preview to apply the results.  
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G. Click Same Name to apply the names of original buttons to the newly 

created buttons, and click OK.  

Note: Copies of push buttons function indep endently of each other. You can 

use a different  procedure to duplicate push buttons, creating an information - 

sharing relationship among these buttons.  

Duplicating a push button across multiple pages  

 Select the push button that you want to duplicate.  

 Right-click the button > Duplicateé 

Note:  The Duplicate command isnõt available for forms with only one page. 

 Do one of the following:  

A. To duplicate the push button on every page in the form, select All, and 

click OK.  

B. To duplicate the push button on a limited ra nge of pages, click the From 

button, and type the starting and ending pages on which you want the 

button to appear. Click OK.  

Note: Enter the page number including or not including the page on which the  

button originally appears doesnõt affect the duplication process. Including that  

page wonõt create a second copy on top of the original one, and not including it  

wonõt remove the original button. 

Setting push button properties  

How a push button behaves is determined by settings in the Button Properties 

dialog box. You can set properties that apply formatting, determine the 

appearance and actions, and so forth.  

The push button has a General tab, Appearance tab, Actions tab, and an 

Options tab. Besides, there are two items on every tab:  

ü Locked ð When selecte d, prevents any further changes to any push button 

properties.  

ü Close ð Applies and saves the current button properties, and closes the 

button properties dialog box.  

Note:  If you select  Locked on any tab, it  will lock all options for the button, but not 

just the options on that tab.  




